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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book.

1 Go to adobepress.com/PhotoshopCIB2022.

2 Sign in or create a new account.

3 Click Submit.

4 Answer the questions as proof of purchase.

5 The lesson files can be accessed through the Registered Products tab on your Account page.

6  Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

� Note: If you encounter 
problems registering your 
product or accessing the 
lesson files or web edition, go 
to adobepress.com/support 
for assistance.

� Note: If you purchased 
a digital product directly 
from adobepress.com or 
peachpit.com, your product 
will already be registered. 
However, you still need to 
follow the registration steps 
and answer the proof of 
purchase question before 
the Access Bonus Content 
link will appear under the 
product on your Registered 
Products tab.

http://adobepress.com/PhotoshopCIB2022
http://adobepress.com/support
http://adobepress.com
http://peachpit.com


iv CONTENTS

CONTENTS

 WHERE ARE THE LESSON FILES? iii

 GETTING STARTED 1

About Classroom in a Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

What’s new in this edition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Prerequisites  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Installing Adobe Photoshop, Adobe Bridge, 
and Adobe Camera Raw  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Installing fonts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Starting Adobe Photoshop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Online content  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Restoring default preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Additional resources . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6

Adobe Authorized Training Centers . . . . . . . . . . . . . . . . . . . . . . . . . . 7

1 GETTING TO KNOW THE WORK AREA 8

Starting to work in Adobe Photoshop  . . . . . . . . . . . . . . . . . . . . . . 10

Using the tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13

Sampling a color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Working with tools and tool properties . . . . . . . . . . . . . . . . . . . . . 19

Undoing actions in Photoshop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

More about panels and panel locations . . . . . . . . . . . . . . . . . . . . . 27

2 BASIC PHOTO CORRECTIONS 32

Strategy for retouching . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Resolution and image size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Opening a fi le with Adobe Bridge . . . . . . . . . . . . . . . . . . . . . . . . . . 36

Straightening and cropping the image in Photoshop  . . . . . . . 38

Adjusting the color and tone . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40



ADOBE PHOTOSHOP CLASSROOM IN A BOOK (2022 RELEASE) v

Using the Spot Healing Brush tool  . . . . . . . . . . . . . . . . . . . . . . . . . 44

Applying a content-aware patch. . . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Repairing areas with the Clone Stamp tool  . . . . . . . . . . . . . . . . . 46

Sharpening the image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48

3 WORKING WITH SELECTIONS 52

About selecting and selection tools  . . . . . . . . . . . . . . . . . . . . . . . . 54

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Using Cloud Documents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Using the Magic Wand tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

Using the Quick Selection tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

Moving a selected area  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

Using the Object Selection tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61

Manipulating selections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61

Selecting with the lasso tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65

Rotating a selection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66

Selecting with the Magnetic Lasso tool . . . . . . . . . . . . . . . . . . . . . 67

Selecting from a center point  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68

Resizing and copying a selection . . . . . . . . . . . . . . . . . . . . . . . . . . . 69

Cropping an image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72

4 LAYER BASICS 74

About layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

Using the Layers panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77

Rearranging layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82

Applying a gradient to a layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

Applying a layer style . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94

Adding an adjustment layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99

Updating layer eff ects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

Adding a border . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

Flattening and saving fi les  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105



vi CONTENTS

5 QUICK FIXES 110

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112

Improving a snapshot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112

Adjusting facial features with Liquify  . . . . . . . . . . . . . . . . . . . . . .116

Blurring a background . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .118

Creating a panorama  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 122

Filling empty areas when cropping . . . . . . . . . . . . . . . . . . . . . . . .126

Correcting image distortion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .129

Extending depth of fi eld . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

Removing objects using Content-Aware Fill  . . . . . . . . . . . . . . . 135

Adjusting perspective in an image . . . . . . . . . . . . . . . . . . . . . . . . . 141

6 MASKS AND CHANNELS 146

Working with masks and channels . . . . . . . . . . . . . . . . . . . . . . . . .148

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .148

Using Select And Mask and Select Subject . . . . . . . . . . . . . . . . .149

Creating a quick mask . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .160

Manipulating an image with Puppet Warp . . . . . . . . . . . . . . . . . 162

Using an alpha channel to create a shadow . . . . . . . . . . . . . . . . 163

Creating a pattern for the background . . . . . . . . . . . . . . . . . . . . . 167

7 TYPOGRAPHIC DESIGN 172

About type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .174

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .174

Creating a clipping mask from type . . . . . . . . . . . . . . . . . . . . . . . . 175

Creating type on a path . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 181

Warping point type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .184

Designing paragraphs of type . . . . . . . . . . . . . . . . . . . . . . . . . . . . .186

Finishing up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .189



ADOBE PHOTOSHOP CLASSROOM IN A BOOK (2022 RELEASE) vii

8 VECTOR DRAWING TECHNIQUES  194

About bitmap images and vector graphics . . . . . . . . . . . . . . . . .196

About paths and the Pen tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197

Drawing a shape with the Pen tool . . . . . . . . . . . . . . . . . . . . . . . .198

Drawing a path traced from a photo . . . . . . . . . . . . . . . . . . . . . . .204

Converting a path to a selection and a layer mask . . . . . . . . . .208

Creating a logo with text and a custom shape  . . . . . . . . . . . . .209

9 ADVANCED COMPOSITING 218

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .220

Arranging layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 221

Using Smart Filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .224

Painting a layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .230

Adding a background . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 232

Using the History panel to undo edits  . . . . . . . . . . . . . . . . . . . . . 233

Improving a low-resolution image . . . . . . . . . . . . . . . . . . . . . . . . .239

10 PAINTING WITH THE MIXER BRUSH 242

About the Mixer Brush . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .244

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .244

Selecting brush settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 245

Mixing colors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .248

Mixing colors with a photograph . . . . . . . . . . . . . . . . . . . . . . . . . . 251

Painting and mixing colors with brush presets . . . . . . . . . . . . .254

11 EDITING VIDEO 262

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .264

About the Timeline panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 265

Creating a new video  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .266

Animating text with keyframes . . . . . . . . . . . . . . . . . . . . . . . . . . . .270

Creating eff ects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 272

Adding transitions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .276

Adding audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 277

Muting unwanted audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .278

Rendering video . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .279



12 WORKING WITH CAMERA RAW 282

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .284

About camera raw fi les . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 285

Processing fi les in Camera Raw . . . . . . . . . . . . . . . . . . . . . . . . . . . .286

Applying advanced color correction . . . . . . . . . . . . . . . . . . . . . . . 305

13 PREPARING FILES FOR THE WEB 320

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 322

Creating placeholders with the Frame tool . . . . . . . . . . . . . . . . . 323

Using layer groups to create button graphics . . . . . . . . . . . . . .328

Automating a multistep task . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .336

Designing with artboards . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 342

14 PRODUCING AND PRINTING CONSISTENT COLOR 354

Preparing fi les for printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .356

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 357

Performing a “zoom test” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .358

About color management . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 362

Specifying color-management defaults . . . . . . . . . . . . . . . . . . . . 363

Identifying out-of-gamut colors . . . . . . . . . . . . . . . . . . . . . . . . . . .364

Proofi ng document colors on a monitor . . . . . . . . . . . . . . . . . . . 365

Bringing colors into the output gamut. . . . . . . . . . . . . . . . . . . . . 367

Converting an image to CMYK  . . . . . . . . . . . . . . . . . . . . . . . . . . . .369

Saving the image as Photoshop PDF . . . . . . . . . . . . . . . . . . . . . . . 371

Printing a CMYK image from Photoshop . . . . . . . . . . . . . . . . . . . 372

15 EXPLORING NEURAL FILTERS 378

Understanding Neural Filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .380

Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .380

Exploring the Neural Filters workspace . . . . . . . . . . . . . . . . . . . . 381

Improving complexion with Skin Smoothing  . . . . . . . . . . . . . . 382

 APPENDIXES 390

 INDEX  398

viii CONTENTS



146

MASKS AND CHANNELS

Lesson overview
In this lesson, you’ll learn how to do the following: 

• Create a mask to remove a subject from a background. 

• Refine a mask to include complex edges.

• Create a quick mask to make changes to a selected area.

• Edit a mask using the Properties panel.

• Manipulate an image using Puppet Warp. 

• Save a selection as an alpha channel. 

• View a mask using the Channels panel.

• Load a channel as a selection.

• Create a pattern by drawing a starshaped vector graphic 
with rounded corners.

This lesson will take about an hour to complete. To get the lesson files 
used in this chapter, download them from the web page for this book 
at adobepress.com/PhotoshopCIB2022. For more information, see 
“Accessing the lesson files and Web Edition” in the Getting Started  section 
at the beginning of this book.

As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 

6
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Use masks to isolate and manipulate specifi c parts of 
an image. The cutout portion of a mask can be altered, 
but the area surrounding the cutout is protected from 
change. You can create a temporary mask to use once, 
or you can save masks for repeated use. 
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148 LESSON 6 Masks and Channels

Working with masks and channels
When you want to edit a specific area of a layer, it can be difficult to keep edits 
from going past the precise edge you want. Or you might want to apply an adjust
ment layer or a filter to only part of a layer. Both are easier using a mask, a type of 
image overlay that controls which layer areas will be affected by edits.

You can also use a layer mask to mark transparent areas of a layer. Layer masks are 
essential for removing backgrounds, combining multiple images into a composite 
image, and controlling which areas are affected by adjustment layers. A layer mask 
is more useful than deleting unwanted areas of a layer, because it’s reversible: By 
painting in a layer mask, you can make hidden areas visible again.

In addition to color channels, an image can contain alpha channels, useful for sav
ing and reusing selections and marking transparent areas for an entire document. 

It can be challenging to paint or draw a mask or channel edge that precisely follows 
a nonsharp border of a subject, such as fuzzy hair. Photoshop provides tools that 
use automation to help you quickly create complicated selections and masks. 

Getting started
First, you’ll view the image that you’ll create using masks and channels. 

1 Start Photoshop, and then simultaneously hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (macOS) to restore the default preferences. (See 
“Restoring default preferences” on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file.

3 Choose File > Browse In Bridge to open Adobe Bridge.

4 Click the Favorites tab on the left side of the Bridge window. Select the Lessons 
folder, and then doubleclick the Lesson06 folder in the Content panel. 

5 Study the 06End.psd file. To enlarge the thumbnail so that you can see it more 
clearly, move the thumbnail slider at the bottom of the Bridge window to the right.

In this lesson, you’ll create a graphic for a podcast. The model was photographed 
in front of a different background. You’ll use Select And Mask to quickly isolate the 
model over the final background. You’ll also tilt the model’s head up a little more 
and create a pattern for the background.

6 Doubleclick the 06Start.psd thumbnail to open it in Photoshop. Click  
OK if you see an Embedded Profile Mismatch dialog box.

7 Choose File > Save As, rename the file to 06Working.psd, and click Save. Click  
OK if the Photoshop Format Options dialog box appears.

Saving a working version of the file lets you return to the original if you need it.

� Tip: The way 
masks work is similar 
to applying masking 
tape to panes or wall 
trim before you paint a 
house: Masked areas are 
protected from being 
changed.

� Note: Masks and 
alpha channels don’t 
print and aren’t visible; 
you see their effects 
only on visible layers.

� Note: If Bridge 
isn’t installed, the 
File > Browse In Bridge 
command in Photoshop 
will start the Creative 
Cloud desktop app, 
which will download 
and install Bridge. After 
installation completes, 
you can start Bridge.

� Note: If Photoshop 
displays a dialog box 
telling you about the 
difference between 
saving to Cloud 
Documents and On Your 
Computer, click Save On 
Your Computer. You can 
also select Don’t Show 
Again, but that setting 
will deselect after 
you reset Photoshop 
preferences.
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Using Select And Mask and Select Subject
Photoshop provides a set of tools focused on creating and refining masks, collected 
in a task space called Select And Mask. Inside Select And Mask, you’ll use the 
Select Subject tool to get a fast head start on the mask that will separate the model 
from the background. Then you’ll refine the mask using other Select And Mask 
tools, such as the Quick Selection tool.

1  In the Layers panel, make sure both layers are visible and the Model layer 
is selected.

2 Choose Select > Select And Mask.

� Tip: Because masks 
mark which areas of a 
layer are visible, they 
also control where your 
edits are visible. For 
example, if you paint a 
masked layer with the 
Brush tool, the brush 
strokes are visible 
only on the unmasked 
(white) areas of a layer.

� Tip: When any 
selection tool is active, 
the Select And Mask 
button is available in 
the options bar. When 
the Select And Mask 
button is not available, 
you can still use the 
Select > Select And 
Mask command.

About masks and alpha channels
Alpha channels, quick masks, clipping masks, layer masks, vector masks— 
what’s the difference? They’re all forms of the same idea: an image overlay that uses 
white, black, and gray areas to control which areas of a layer are visible or transparent. 
Choose the right one by understanding the following important differences:

• A color channel stores one of the visible components of a color image. For 
example, an RGB image has three color channels: red, green, and blue. 

• An alpha channel stores a selection as a grayscale image. Alpha channels exist 
independently of layers and color channels. You can convert alpha channels to 
and from selections or paths. In some file formats such as PNG, an alpha channel 
marks transparent areas of an image in a way that other applications recognize.

• A layer mask is an alpha channel attached to a specific layer in Photoshop, 
controlling which parts of the layer are revealed or hidden. It appears as a white 
thumbnail next to the layer thumbnail in the Layers panel until you paint black 
in it; an outline around the layer mask thumbnail indicates that it’s selected.

• A vector mask is a layer mask made of resolution-independent vector objects, 
not pixels, useful when precise mask edge control is more important than being 
able to edit a mask with a brush. You create vector masks using the commands 
on the Layer > Vector Mask submenu and using the pen or shape tools. 

• A clipping mask is created when a layer masks another layer. The thumbnail 
preview of a clipped layer is indented in the layer list, with a right-angle arrow 
pointing to the layer below. The name of the clipped base layer is underlined.

• A channel mask is a mask created using the tonal contrast in a color channel, 
such as in the green channel in an RGB image. Creating channel masks is useful 
for advanced techniques for masking, color correction, and sharpening. For 
example, the edge between trees and sky may be clearest in the blue channel. 

• A quick mask is a temporary mask you create to restrict painting or other edits 
to a specific area of a layer. It’s a selection in pixel form; instead of editing the 
selection marquee, you edit a quick mask using painting tools.
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Select And Mask opens with the image. A semitransparent “onion skin” overlay 
indicates masked areas. For now, the checkerboard pattern covers the entire image, 
because you haven’t yet identified the areas to unmask.

3 Click the View menu in the View Mode section of the Properties panel, and 
choose Overlay. The masked area is now shown as a semitransparent red color 
instead of the onion skin checkerboard. It’s solid because nothing is masked yet.

The different View Modes are provided so that you can see the mask more easily 
over various backgrounds. In this case, the red overlay will make it easier to see 
missed areas and edges where loose hair isn’t properly masked.

� Tip: The first time 
you use Select And 
Mask, a tutorial tip may 
pop up. You may view 
it before you continue 
with the lesson, or you 
can click Later or Close.

� Tip: For more help 
making selections, refer 
to Lesson 3, “Working 
with Selections.”

� Tip: When a 
selection tool is active, 
you can enter Select 
And Mask by clicking 
the Select And Mask 
button in the options 
bar instead of having 
to find the command in 
the menus.

� Tip: Quickly cycle 
through the View 
Modes by pressing the 
F key. Viewing different 
modes helps you spot 
selection mistakes that 
might not be obvious in 
other modes.
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4 In the Options bar, click the Select Subject button.

Using advanced machine learning technology, the Select Subject feature is trained 
to identify typical subjects of a photo, including people, animals, and objects, and 
then create a selection for them. The selection may not be perfect, but it’s often 
close enough for you to refine easily and rapidly with other selection tools.

5 Click the View menu in the View Mode section of the Properties panel, and 
choose Black & White. This View Mode helps make the mask edge easier to see.

6 In the Properties panel, expand the Refine Mode if needed, and click Color 
Aware. If a message appears, click OK. The mask edge changes.

The two Refine Modes interpret potential subject edges differently. Color Aware 
can work well on simple backgrounds like the one in this lesson. Object Aware may 
work better on more complex backgrounds. If you want to compare the two results, 
choose Edit > Toggle Last State to switch between them.

7 Click the View menu in the View Mode section of the Properties panel, and 
choose Overlay to better compare the edge to the actual image.

Notice that there are a few areas over the chest that were missed by Select Subject. 
You can easily add them to the selection using the Quick Selection tool.

8 Make sure the Quick Selection tool ( ) is selected. In the options bar, set up a 
brush with a size of 15 px.

9 Drag the Quick Selection tool over the  
missed areas (without extending into the 
background) to add the missed areas to 
the selection. Notice that the Quick 
Selection tool fills in the selection as it 
detects content edges, so you don’t have 
to be exact. It’s OK if you release the 
mouse button and drag more than once.

� Note: If you don’t 
see the Select Subject 
button in the Select 
And Mask task space, 
make sure the Quick 
Selection tool (the first 
one in the toolbox) is 
selected.

� Tip: You don’t have 
to be in the Select And 
Mask dialog box to use 
the Select > Subject 
command. It’s available 
even when a selection 
tool is not active. Also, 
it’s OK to use Select 
Subject first and then 
enter Select And Mask 
to refine the selection.

� Tip: When editing a 
selection, increase the 
magnification if it helps 
you see missed areas.
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Where you drag teaches the Quick Selection tool which areas should be revealed 
and are not part of the mask. Do not drag the Quick Selection tool over or past the 
model’s edge to the background, because this teaches the Quick Selection tool to 
include part of the background in the mask, and you don’t want that. If you acci
dentally add unwanted areas to the mask, either choose Edit > Undo or reverse the 
edit by painting over it with the Quick Selection tool in Subtract mode. To enable 
Subtract Mode for the Quick Selection tool, click the Subtract From Selection 
icon ( ) in the options bar.

As you drag the Quick Selection tool over the model, the overlay  disappears from 
the areas that you are marking to be revealed. Don’t worry about total perfection at 
this stage.

10 Click the View menu in the View Mode section again, and choose On Layers. 
Th is shows you how the current Select And Mask settings look over any layers 
that are behind this layer. In this case, you’re previewing how the current settings 
will mask the Model layer over the Episode Background layer.

Inspect the edges around the model at a high magnifi cation, such as 400%. Some of 
the original light background may still show between the model’s edge and the pod
cast background, but overall the Select Subject and Quick Selection tools should 
have created clean edges for the shirt and face. Don’t be concerned about edge gaps 
or imperfect hair edges, because you’ll take care of those next.

� Tip: You can adjust 
the opacity of the onion 
skin by dragging the 
Transparency slider 
under the View Mode 
options.
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Getting better and faster 
results with Select And Mask
When using Select And Mask, it’s important to use different tools for image areas 
that should be fully revealed, for areas that should be fully masked, and for partially 
masked edges (such as fuzzy dog hair). Try these recommendations:

• The Select Subject button can be a fast way to create an initial selection.

• The Quick Selection tool is useful for rapidly touching up a selection produced 
by Select Subject or for creating an initial selection. As you drag it, it uses edge 
detection technology to find mask edges automatically. Don’t drag it on or over 
a mask edge; keep it fully inside (in Add mode) or outside (in Subtract mode) the 
areas that should be revealed.

• To paint or draw solid mask edges manually (without using any automatic 
edge detection), use the Brush, Lasso, or Polygonal Lasso tool. These also have 
an Add mode for marking revealed areas and a Subtract mode for marking 
masked areas.

• Instead of having to switch between Add and Subtract modes with the toolbar, 
you can leave a tool in Add mode, and when you want to temporarily use the 
tool in Subtract mode, hold down the Alt (Windows) or Option (macOS) key.

• To improve the mask along edges containing complex transitions such as hair, 
drag the Refine Edge Brush along those edges. Do not drag the Refine Edge 
brush over areas that should be fully revealed or fully masked.

• You don’t have to do all of your selecting inside Select And Mask. For example, if 
you’ve already created a selection with another tool such as Color Range, leave 
that selection active, and then click Select > Select And Mask in the options bar 
to clean up the mask.

Refining a mask
The mask is pretty good so far, but Select Subject 
didn’t quite capture all of the model’s hair. For 
example, some of the strands coming off of 
the bun on the back of the model’s head are 
discontinuous. In Select And Mask, the Refine 
Edge Brush tool is designed to mask edges with 
challenging details.

1 At a magnification of 300% or higher, inspect 
the hair edges at the back of the model’s head.

� Tip: In Select And 
Mask, the Polygonal 
Lasso tool is grouped 
with the Lasso tool.
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2 Select the Refine Edge Brush 
tool ( ). In the options bar, set 
up a brush with a size of 20 px 
and Hardness of 100%.

3 Drag the Refine Edge Brush tool 
between the hair bun and the ends of 
the hair, where the selection needs to 
be improved. As you drag the Refine 
Edge Brush tool over the hair edge, 
you should see that the missing hair 
strands falling from the bun are now 
included in the visible areas.

4 Scroll down to the loop of hair that falls over the back of the shirt.

Select Subject correctly masked the background inside the hair loop. However, a 
more subtle hole above still needs to reveal the podcast background, so you’ll use 
the Refine Edge Brush to add that hole to the mask.

5 In the options bar, set up a Refine Edge brush with a size of 15 px, with a 
Hardness of 100%.

� Tip: If you use a 
tool to make the initial 
selection (instead of 
Select Subject), click 
the Refine Hair button. 
It should result in 
less manual brushing 
with the Refine Edge 
Brush tool.
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Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist
Zoom tool shortcuts

Often when editing an image, you’ll need to zoom in to work on a detail and then 
zoom out again to see the changes in context. Here are several keyboard shortcuts 
that make zooming faster and easier.

• With any tool selected, press Ctrl (Windows) or Command (macOS) with the plus 
sign (+) to zoom in, or with the minus sign (−) to zoom out.

• Double-click the Zoom tool in the Tools panel to return the image to 100% view.

• When Scrubby Zoom is selected in the options bar, just drag the Zoom tool to 
the left to zoom out or to the right to zoom in.

• Press Alt (Windows) or Option (macOS) to change the Zoom In tool to the Zoom 
Out tool, and click the image. Each Alt/Option-click reduces the image by the 
next preset increment, centering the image where you clicked.

6 Drag the Refi ne Edge Brush tool over the enclosed area that should be 
transparent. Gaps in the hair should become masked as transparent, and fi ne 
hairs are added to the visible edge.
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7 Click the View option, and choose Black & White. This is another good way to 
check your mask. Inspect the mask at different magnifications, and when you’re 
done, choose View > Fit On Screen. Black areas indicate transparency.

If you see hairs or other details that are masked but should be visible, drag the 
Refine Edge brush over them. The finer the details you want to mask, the smaller 
you should set the Refine Edge brush size. It’s OK if the brush size is slightly larger 
than the details you want to mask, and you don’t have to drag the Refine Edge 
Brush tool precisely.

If you see Refine Edge Brush tool mistakes that need to be erased, such as inner 
areas incorrectly added to the mask, drag the Refine Edge Brush tool over the mis
takes while holding down the Alt (Windows) or Option (macOS) key.

If you see individual spots or discrete areas that need to be fully visible or fully 
transparent, you can paint them out using the Brush tool, the third one down in the 
toolbox. To make areas visible, paint them with white; to make areas hidden, paint 
them with black.

� Tip: Gray pixels 
should appear only in 
transitional edges of 
a mask. All areas fully 
outside the subject 
should be solid black, 
and all areas fully inside 
should be solid white.

� Tip: A quick way to 
remember what color 
to paint in a mask is the 
phrase “black conceals, 
white reveals.”
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Adjusting Global Refinements
At this point the mask is in good shape, but needs to be tightened up a little. 
You can tune the overall appearance of the mask edge by adjusting the Global 
Refinements settings.

1 Click the View menu in the View Mode section of the Properties panel, 
and choose On Layers. This lets you preview adjustments over the Episode 
Background layer, which is behind the Model layer.

2 In the Global Refinements section, move the sliders to create a smooth, 
unfeathered edge along the face. The optimal settings depend on the 
selection you created, but they’ll probably be similar to ours. We moved the 
Smooth slider to 1 to reduce the roughness of the outline, Contrast to 20% to 
sharpen the transitions along the selection border, and Shift Edge to −15% to 
move the selection border inward and help remove unwanted background 
colors from selection edges. (Adjusting Shift Edge to a positive number would 
move the border outward.)

3 Take one more look at this preview of the current mask over the background 
layer, and make any remaining corrections as needed.

� Note: Pay attention 
to details while using 
Global Refinements. For 
example, if you adjust 
Smooth and the mask 
edge starts to round 
corners or grind down 
important details, that 
means Smooth is set 
too high. Similarly, 
setting Feather too high 
can create unsightly 
halos along the edge.
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Completing the mask
When you’re satisfi ed with the mask preview, you can create its fi nal output as 
a selection, a layer with transparency, a layer mask, or a new document. For this 
project, we want to use this as a layer mask on the Model layer, which was selected 
when you entered Select And Mask.

1 If the Output Settings are hidden, click the disclosure icon ( ) to reveal them.

2 Zoom in to 200% or more so that you can more easily see the light fringing 
around the face edge that’s due to the Model layer’s original background color 
seeping in behind the mask.

3 Select Decontaminate Colors to suppress those color fringes. If Decontaminate 
Colors creates unwanted artifacts, reduce the Amount until the eff ect looks the 
way you want. We set Amount to 25%.

� Tip: If you mask 
many images that need 
similar settings, click 
the Preset menu and 
choose Save Preset to 
create a named preset 
of Select and Mask 
properties that you can 
apply at any time.
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4 Choose New Layer With Layer Mask from the Output To menu. Then click OK.

Clicking OK exits Select And Mask. In the Layers panel, the Model Copy layer now 
has a layer mask (pixel mask) that was generated by Select And Mask.

The layer was copied because using the Decontaminate Colors option requires 
 generating new pixels. The original Model layer is preserved and automatically 
 hidden. If you wanted to start over, you could delete the Model Copy layer, make the 
 original Model layer visible again and selected, and open Select And Mask again.

If the mask isn’t perfect, you can continue to edit it at any time. When a layer mask 
thumbnail is selected in the Layers panel, you can click the Select And Mask button 
in the Properties panel, click it in the options bar (if a selection tool is active), or 
choose Select > Select And Mask.

5 Save your work.

� Note: If you had not 
selected Decontaminate 
Colors, it would have 
been possible to choose 
a Layer Mask output 
option that would have 
added a layer mask to 
the Model layer without 
copying it.
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Creating a quick mask
To change the color of the glasses frames, you’ll use a quick mask, because you 
won’t need the mask after you’re done with this one task and so that you can create 
the mask by painting. First, you’ll clean up the Layers panel.

1 Hide the Episode Background layer so you can concentrate on the model. Make 
sure the Model copy layer is selected.

2 Click the Edit In Quick Mask Mode button near the bottom of the Tools panel. 
(Until now, you have been working in the default Standard mode.)

In Quick Mask mode, a red overlay appears as you make a selection, masking the 
area outside the selection the way a rubylith, or red acetate, was used to mask images 
in traditional print shops. (This idea is similar to the Overlay view mode you saw in 
Select And Mask.) You can apply changes only to the unprotected area that is visible 
and selected. Notice that the highlight color for the selected layer in the Layers 
panel is red, indicating you’re in Quick Mask mode. 

3 In the Tools panel, select the Brush tool ( ). 

4 In the options bar, make sure that the mode is Normal. Open the Brush 
popup panel, and select a small brush with a diameter of 13 px and a 
Hardness of 100%. Click outside the panel to close it.

5 Paint the earpiece of the glasses frames. (Magnify the view if it helps you paint more 
precisely.) The area you paint will appear red, creating a mask. 

� Note: If you are 
using a small display 
and the Tools panel is 
in single-column mode, 
the Quick Mask Mode 
button may be past the 
bottom of the screen. 
If the Tools panel is in 
two-column mode, 
the Quick Mask Mode 
button is at the bottom 
left corner of the panel.
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6 Continue painting with the Brush tool to mask the earpiece of the frames and 
the frame around the lenses. Reduce the brush size to paint around the lenses. 
You can stop where the earpiece goes under the hair.

In Quick Mask mode, Photoshop treats the red overlay as a grayscale mask, where 
shades of gray correspond to degrees of mask transparency. When using a painting 
or editing tool in Quick Mask mode, keep these principles in mind:

• Painting with black adds to the mask (the red overlay), subtracting from the 
selected area.

• Painting with white erases the mask, adding to the selected area.

• Painting with gray or reduced opacity adds semitransparent areas to the 
mask, where darker shades are more transparent (more masked). 

7 Click the Edit In Standard Mode button ( ), which is the same as the Enter 
Quick Mask Mode button.

Exiting Quick Mask mode converts the Quick Mask into a selection.

8 Choose Select > Inverse to select the area you originally masked.

9 Choose Image > Adjustments > Hue/Saturation. Th e selection is converted to a 
layer mask that restricts the Hue/Saturation adjustment to the unmasked area.

10 In the Hue/Saturation dialog box, change the Hue to +70. Th e new green color 
fi lls the glasses frame. Click OK.

11 Choose Select > Deselect.

� Tip: Here, you’re 
making a selection by 
painting the area you 
want to select. Compare 
this to Chapter 3, where 
you made selections 
using tools that create a 
selection marquee.

� Tip: If you want 
to keep the selection 
for future use, save it 
as an alpha channel 
(Select > Save Selection); 
otherwise, it will be lost 
as soon as the area is 
deselected.
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Manipulating an image with Puppet Warp
Th e Puppet Warp feature gives you fl exibility in manipulating an image. You can 
reposition areas, such as hair or an arm, just as you might pull the strings on a 
puppet. Place pins wherever you want to control movement. You’ll use Puppet 
Warp to tilt the model’s head back so she appears to be looking up.

1 Zoom out so you can see the entire model.

2 With the Model Copy layer selected 
in the Layers panel, choose Edit > 
Puppet Warp.

A mesh appears over the visible areas 
in the layer—in this case, the mesh 
appears over the model. You’ll use the 
mesh to place pins where you want to 
control movement (or to ensure there 
is no movement).

3 Click to add pins around the body 
and along the base of the head, as 
shown below. Each time you click, 
Puppet Warp adds a pin. About 10 
to 12 pins should work.

Th e pins you’ve added around the shirt will keep it in place as you tilt the head.

4 Select the pin at the nape of the neck. A blue dot appears in the center of 
the pin to indicate that it’s selected.

� Note: Photoshop 
provides several 
diff erent ways to warp a 
layer. You’ll use Puppet 
Warp because it’s the 
easiest way to pivot 
part of an image, such 
as tilting the head back 
in this example.
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5 Press Alt (Windows) or Option 
(macOS). A larger circle appears 
around the pin, and a curved double 
arrow appears next to it. Continue 
pressing Alt or Option as you 
drag the pointer to rotate the head 
backwards. You can see the angle 
of rotation in the options bar; you 
can enter 170 there to rotate the 
head back. 

6 When you’re satisfi ed with the 
rotation, click the Commit Puppet 
Warp button ( ) in the options bar, 
or press Enter or Return.

7 Save your work so far.

Using an alpha channel to create a shadow
Just as diff erent information in an image is stored on diff erent layers, channels also let 
you access specifi c kinds of information. Alpha channels store selections as grayscale 
images. Color information channels store information about each color in an image; 
for example, an RGB image automatically has red, green, blue, and composite channels.

To avoid confusing channels and layers, think of channels as containing an image’s 
color and selection information, and think of layers as containing painting, shapes, 
text, and other content.

� Note: Be careful not 
to Alt-click or Option-
click the dot itself, or 
you’ll delete the pin. 
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You’ll fi rst convert the transparent areas of the Model copy layer to a selection, and 
then fi ll it with black on another layer to create a shadow. Because the selection will 
be altered to make the shadow, you’ll now save the current form of the selection as 
an alpha channel so that you can load it again later if needed.

1 In the Layers panel, Ctrlclick (Windows) or Commandclick (macOS) the layer 
thumbnail icon for the Model Copy layer. Th e masked area is selected.

2 Choose Select > Save Selection. In the Save Selection dialog box, make sure 
New is chosen in the Channel menu. Th en name the channel Model Outline, 
and click OK.

Nothing changes in the Layers panel or in the document window. However, a new 
channel named Model Outline has been added to the Channels panel. Th e selection 
is still active.

About alpha channels
As you work in Photoshop, you will eventually encounter alpha channels (saved 
selections). It’s good to know a few things about them:

• An image can contain up to 56 channels, including all color and alpha channels.

• Alpha channels are 8-bit grayscale, storing 256 gray levels.

• You can specify a name, color, mask option, and opacity for each channel. (The 
opacity aff ects the preview of the channel, not the image.)

• All new channels have the same pixel dimensions as the containing document.

• You can edit an alpha channel mask using painting tools and fi lters.

• You can convert alpha channels to spot-color channels.

• The Select > Load Selection command lets you bring in an alpha channel from 
another document, as long as both documents have the same pixel dimensions.

� Tip: Now that 
the original selection 
outline of the model 
is saved as an alpha 
channel, you can 
reuse that selection at 
any time, even from 
another Photoshop 
document, by choosing 
the Select > Load 
Selection command.
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3 Click the Create A New Layer icon ( ) at the bottom of the Layers panel. Drag 
the new layer below the Model Copy layer so that the shadow will be below the 
image of the model. Doubleclick the new layer’s name, and rename it Shadow.

4 With the Shadow layer selected, choose Select > Select And Mask. Th is loads 
the current selection into the Select And Mask task space.

5 Click the View menu in the View Mode section of the Properties panel, and 
choose On Black.

6 In the Global Refi nements section, move the Shift Edge slider to +36%. 

7 In the Output Settings section, make sure Selection is selected in the Output To 
menu, and then click OK.

8 Choose Edit > Fill. In the Fill dialog box, choose Black from the Contents menu, and 
then click OK.

Th e Shadow layer displays a fi lledin black outline of the model. Shadows aren’t usu
ally as dark as the person who casts them, so you’ll reduce the layer opacity.

� Note: Some image 
fi le formats off er the 
option to save an 
alpha channel with 
the image document. 
If you use this option, 
Photoshop creates an 
alpha channel that 
includes all areas of the 
composite image that 
are not occupied by an 
opaque pixel.
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9 In the Layers panel, change the layer opacity 
to 30%.

Th e shadow is in exactly the same position as the 
model, where it can’t be seen. You’ll shift it.

10 Choose Select > Deselect to remove the 
selection.

11 Choose Edit > Transform > Rotate. Rotate the 
shadow by hand, or enter −15° in the Rotate 
fi eld in the options bar. Th en drag the shadow 
to the left, or enter 545 in the X fi eld in the options bar. Click the Commit 
Transform button ( ) in the options bar, or press Enter or Return, to accept 
the transformation.

12 Click the eye icon for the 
Episode Background layer 
to make it visible, and 
delete the Model layer (the 
one without the mask). 

13 Choose File > Save to save 
your work so far.
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Creating a pattern for the background
The design for the episode graphic incorporates a pattern into the background. 
You’ll quickly create the pattern by customizing a vector graphic shape.

Customizing a polygon shape
The background is based on star shapes. There is no star tool in Photoshop, but you 
can easily create one by customizing a shape drawn with the Polygon tool.

1 In the Lesson06 folder, open the document 06Pattern.psd.

2 Select the Polygon tool ( ), which is grouped with the Rectangle tool. 
In the options bar, make sure the tool is set to Shape.

3 Hold down Shift and draw a polygon shape about 340 pixels wide. If it isn’t 
centered on the square canvas, after drawing you can reposition it with the 
Move tool.

4 With the shape layer still selected, in the Appearance section of the Properties 
panel set the Fill to None, set the Stroke to 20px, and apply a blue Stroke color 
slightly darker than the background; we used R=27, G=58, B=185.

5 Set the polygon Number of Sides to 8, and set the Star Ratio to 70%. When the 
Star Ratio is less than 100%, the number of sides becomes the number of points.

6 In the Layers panel, duplicate the star shape layer by dragging and dropping it 
on the Create A New Layer button.

7 In the Properties panel, change the Rotate angle to 24.
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8 Choose Edit > Free Transform Path, and hold down the Alt (Windows) or Option 
(macOS) key as you drag a corner handle to shrink the duplicate star layer to fit 
inside the larger star. Press Enter or Return to apply the transformation.

9 Choose View > Pattern Preview to see how the design looks as a pattern. If a 
message appears, click OK. Only the original shape on the canvas is editable, but 
Pattern Preview updates to account for any changes you make.
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10 Select the Move tool, select Polygon 1 (the large star) in the Layers panel, and 
look for a small circular handle inside the topright star point. If you don’t see 
the handle, make sure Show Transform Controls is selected in the options bar, 
and increase the view magnification.

11 Drag the handle to change the sharp star points to rounded points. We used a 
radius of 20 pixels. The pattern preview updates.

12 In the Layers panel, select Polygon 1 copy (the small star). In the Properties 
panel, set the Number Of Points to 15 and reduce the Stroke Width to 15 px.

13 Choose Edit > Define Pattern, name it Podcast Pattern, and click OK. This 
creates a pattern preset that you can use in any Photoshop document.
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14 Choose File > Save As, rename the fi le to 06Pattern_Working.psd, and click Save. 
Click OK if the Photoshop Format Options dialog box appears.

15 Switch to 06Working.psd, and select the 
Episode Background layer.

16 In the Layers panel, click the Create New 
Fill Or Adjustment Layer button, and 
choose Pattern. 

17 In the Pattern Fill dialog box, click the 
pattern picker, and at the bottom of the list, 
select the blue pattern you created. Set the 
angle to 45 degrees, set Scale to 35%, and 
click OK.

18 Save your work. Your podcast background is ready for the next step!
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Review questions
1 What is the benefit of using a quick mask?

2 When you have a selection created by a quick mask, what happens when you deselect?

3 When you save a selection as an alpha channel, where is the alpha channel stored?

4 How can you edit a mask in a channel once you’ve saved it? 

5 How do channels differ from layers? 

Review answers
1 Quick masks are helpful for creating onetime selections. In addition, using  

a quick mask is an easy way to edit a selection using the painting tools.

2 As with any other selection, a quick mask selection disappears when you deselect it.

3 Alpha channels are stored in the Channels panel, along with the visible color channels.

4 You can paint in an alpha channel using black, white, and shades of gray. 

5 Alpha channels are storage areas for saved selections. All layers set to be visible will 
be present in printed or exported output. But only the color channels are visible in 
printed or exported output; alpha channels are not. Layers contain information about 
image content, while alpha channels contain information about selections and masks.
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INDEX

SYMBOLS
3D Material Drop tool  393
3D Material Eyedropper tool  391

A
actions

playing  340
recording  336–341
sets  336
stopping recording  340

Actions panel  336
Add Artboard button  344
Add Audio option  277
Add Layer Mask button  108
Add Media button  268
Add Noise filter  237
Adjustment Brush tool. See Adobe Camera Raw: 

masked adjustments
adjustment layers

about  99–100
Black & White  50, 273
Brightness/Contrast  235
Channel Mixer  235
Curves  17, 114–115, 313
defined  17
Exposure  236
Hue/Saturation  99, 208
Levels  124, 306
using in video  272

Adobe After Effects  304
Adobe Bridge

installing  3
Load Files into Photoshop Layers 

command  221
opening files in Camera Raw from  286
opening files in Photoshop from  36
previewing a file  122

Adobe Camera Raw
about  285
adjusting white balance in  290
Basic panel  293
cameras supported by  286
Detail panel  296
file formats for saving changes  304
histogram  296
masked adjustments  287, 317
Open as Object button  301
opening images in  286
profiles  289

saving files from  299–300, 304
synchronizing settings across images  298
using as a filter  317–318
version  284
workflow  288
workspace  288

Adobe Capture  212
Adobe Creative Cloud

mobile apps  212
portfolio online  374

Adobe Creative Cloud desktop  
application  3, 7

Adobe DNG (Digital Negative) file format   
286, 303, 304, 316, 319

Adobe Fonts  4, 178, 189, 192
Adobe Generator  342
Adobe Illustrator  198, 304
Adobe InDesign  181, 304
Adobe Lightroom  11
Adobe Lightroom Classic  302–303
Adobe PDF (Portable Document Format)

Photoshop PDF format  189
printing on press  356

Adobe Photoshop
installing  3
new features  2
resetting default preferences  10
starting  4, 10
work area  10–31

Adobe Photoshop Classroom in a Book  
(2022 release)

about  1
lesson files and Web Edition  5
prerequisites  2

Adobe Portfolio  374–376
Adobe Raw profile  289
Adobe Stock  11

designing with  108
Libraries panel import  89
licensing  108
Search Adobe Stock command  80

Aligned option  47
alpha channels  148, 149, 163, 164
anchor points  199, 202
animating

Pan & Zoom effect  275
position  274–275
text  270–272
zoom  273–274
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anti-aliasing  64
application frame, Mac  13
applying an edit  25
arrow keys, nudging with  63–64
artboards

about  342
adding  344
duplicating  342
exporting  350
mobile devices and  345
presets for sizes  344
resizing  347

Artboard tool  344, 347, 390
Art History Brush tool  393
audio

adding to a video timeline  277
fading  278
muting  278–279
shortening clips  277

Audio track  277
Auto-Align Layers  134
automating tasks  336–342
Auto-Select option  103

B
Background Eraser tool  393
background layer

about  76, 78
converting to a regular layer   

78, 338
erasing  81

background, removing  149
barrel distortion, correcting  129
Basic panel (in Camera Raw)  293
batch processing. See actions
Before/After views, Adobe Camera 

Raw  287
bitmap images

overview  10
vector graphics vs.  196–197

black and white, converting color images 
in Photoshop  50

black point  293
Black & White adjustment layer  50, 273
blemishes, removing  44, 382
Blend Images Together option  123
blending colors with a photograph  251
blending modes

applying to layers  85
deciding which to use  86
definition  84
previewing  85, 86

Bloat tool in the Liquify filter  229
blog, Photoshop tips and info  7
blur

camera shake, removing  144
Field Blur  120
Iris Blur  118–119, 120, 234
Path Blur  120, 121
restore noise  121
Spin Blur  120

surface blur  314–316
Tilt-Shift  120

Blur Effects panel  121
Blur Gallery  118–121
Blur tool  394
borders, adding  81, 103
Bridge. See Adobe Bridge
brightening an image  114–115, 124
Brightness/Contrast adjustment layer  235
bristle tips  244
Browse In Bridge command  36
brushes

loading with color  249
presets. See brush presets
rotation angle  252
settings  245

Brushes panel  251
Brush, in Adobe Camera Raw  295
brush presets

exporting  252
loading  251–253
painting with  254–256

Brush Settings panel  245
Brush tool  392

about  20
Paint Symmetry  257
setting options  160

Burn tool  394
buttons

creating  323–342
duplicating  331

C
calibration, monitor  362
Calibration panel, in Adobe Camera 

Raw  295
Camera Raw. See Adobe Camera Raw
camera raw images

creating  286
opening  286–287
sharpening  296

Camera Shake Reduction filter  144
Canvas Size command  338
CC Libraries. See Libraries, 

Creative Cloud
center point, selecting from  68
channel masks  149
Channel Mixer adjustment layer  235
channels

about  148
alpha channels  163, 164
shadow created with  163

Character panel  91, 191
character styles  181
checkerboard transparency indicator  81
chromatic aberration  129
Clarity option  306
Classroom in a Book. See Adobe 

Photoshop Classroom in a Book 
(2022 release)

Clean Brush After Every Stroke icon  248

Clean Brush option  249
clipping masks

about  149, 175
creating  100, 178–180, 359
indicator  179
shortcut  179

Clone Stamp tool  392
closing a Photoshop file  13
Cloud Documents

about  55
dialog box  18
opening  11, 56
saving  56

Clouds filter  89
CMYK color mode, converting to  364
CMYK color model  362, 363
collaborating

libraries and  212
sharing an image  12

color
additive  363
adjusting overall  40
changing foreground  18
converting to black and white  50
default foreground and 

background  234
default text  178
fonts  191
management. See color management
mixing with the Mixer Brush  248
out-of-gamut  364
previewing gamut clipping  364
sampling  18, 245
selecting by  54
softening edge transitions  64

Color blending mode  86, 230
Color Burn blending mode  86
color casts, removing  40
color channels  149
color comp  372
Color Dodge blending mode  86
color gamut. See gamut
Color Grading panel, in Adobe Camera 

Raw  295
Colorize  387
color management  362–365, 363
Color Mixer panel, in Adobe Camera 

Raw  295
Color panel  28
color profile. See profiles, color
Color Range command  312
Color Replacement tool  392
color samplers

in Adobe Camera Raw  287
Color Sampler tool  391
color separations  372
Color Settings dialog box  363–364
color settings, saving and restoring  6
color space  362
color theme, for user interface  30
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combining images
by dragging layers  79–82
in a panorama  122–125
with different perspectives  141–144

committing (applying) an edit  25
compositing. See combining images
Content-Aware Crop  126
Content-Aware Fill  135
Content-Aware Fill for panoramas  

122, 123
Content-Aware Move tool  139, 392
Content-Aware Patch tool  45
Content panel, in Bridge  37
context menus

annotations  189
type  180, 184
using  20

Contrast slider in Camera Raw  293
Control Timeline Magnification 

slider  269
Convert for Smart Filters  317
converting images to black and white  50
Copy command  79
copying

anti-aliasing edges  64
commands  71
images  105, 367
images, and centering  79
layers  79, 79–81
selections  70, 71
settings in Camera Raw  298

Copy Merged command  71
corner points  199
Count tool  391
Create Video Timeline  267
Creative Cloud. See Adobe 

Creative Cloud
Crop and Straighten Photos 

command  39
Crop tool  38–39, 72–73

in Adobe Camera Raw  287
clearing settings  39
crop shield  38
leveling  38

Cross Fade transition  276
Curvature Pen tool  197, 198, 201, 394
curved paths  199
Curve panel, in Adobe Camera Raw  295
Curves adjustment layers  17–18, 114, 313
customizing the user interface  30
Custom Shape tool  395

D
Darken blending mode  86
Darker Color blending mode  86
Decontaminate Colors option  159
Default Foreground And Background 

Colors  234
defaults, resetting  5, 10
Define Custom Shape command  213
Define Pattern command  169

Delete Cropped Pixels option  38
deleting documents

from Adobe Camera Raw  287
from Cloud Documents  57

Depth Blur  387
depth map  119, 295
depth of field

extending  132
narrowing  387

Deselect command  23, 60
Deselect Layers command  23
Detail panel in Camera Raw  296
Difference blending mode  86
Difference Clouds filter  234
Direct Selection tool  199, 207, 395
Discover panel  6
discretionary ligatures  191
distortions, correcting  141
DNG. See Adobe DNG (Digital Negative) 

file format
docking panels  27
document size, displaying  105
document window

fitting image to  69
scrolling  16
status bar  14

Dodge tool  311–312, 394
dots per inch (dpi)  36
drag-and-drop importing  89
Drop Shadow layer style  333, 338
drop shadows  94–95, 96
duplicating

areas of a scene  135
buttons  331–335
images  105, 367
layers  331

duration of video clips, changing  269
Dust & Scratches filter  48

E
Edit In Quick Mask Mode button  160
educators, resources for  7
Ellipse tool  395
Elliptical Marquee tool  390

centering selection  68
circular selections with  62
in Tools panel  54

emoji fonts  191
Enhance Edge option  59
enlargement  386
Eraser tool  393
Exclusion blending mode  86
Export As command  350, 351
exporting

artboards  350
brushes  252
Camera Raw files  286, 299–304
layers as separate files  351
layer visibility  171
video  279

Exposure adjustment layer  236

Eyedropper tool  18, 19, 245, 391
eye icon, in the Layers panel  77

F
face adjustments

with healing tools  309
with Liquify filter  116, 224
with Skin Smoothing filter  382
with Smart Portrait filter  386

Face-Aware Liquify filter  116
Fade With Black transitions  276
fading audio  278
Farrer, Lisa  407
Faulkner, Andrew  260
Feather command  64
feathering  64
Field Blur  120
file formats. See name of format
file sizes, differing among formats  316
fills

foreground color  103
gradient  93
pattern  107, 170

filmstrip, Adobe Camera Raw  287
filters  385

adding clouds with  88
Add Noise  237
Camera Raw Filter  317
Camera Shake Reduction  144
Difference Clouds  234
Dust & Scratches  48
Lighting Effects  238
Liquify  224–225
Neural Filters  380
Smart Sharpen  48, 337
where to find different  385

Find. See Search command
Fit On Screen command  69
fitting image in window  68
Flatten Image command. See flattening
flattening  41, 105, 356
focus, adjusting  132
fonts

alternates  191
changing in the options bar  23
color  191
emoji  191
Font Similarity  189
installing  4
OpenType  191
PostScript  174, 191
previewing in context  177
selecting  176
special characters  190
Type 1  174
variable  191

Font Similarity option  189
Foreground color swatch  89
forum, Photoshop community  7
four-color printing  364
fractions  191
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frames  323
Frame tool  323, 390
Freeform Pen tool  197, 394
freehand selections  65–66
Free Transform command  222, 224

moving with  227
options bar settings  345
resizing with  87
rotating with  183

G
gamut

colors outside of  364–365
defined  362

Gamut Warning  364–365
Generator. See Adobe Generator
GIF (Graphics Interchange Format) file 

format  342
Global Light option  94
glyph alternates  183
Glyphs panel  190, 191
Go To First Frame button  276
GPU. See graphics hardware
Gradient Picker  93
gradients, listing by name  93
Gradients panel  97
Gradient tool  93, 393
Graduated Filter, Adobe Camera 

Raw  295
Graham, Jay  302, 407
graphics hardware  3
grid

in Adobe Camera Raw  287
in Lens Correction filter  130

guides
adding  175
ruler  328
Smart Guides  216

H
Hand tool  68

in Adobe Camera Raw  287
Hard Light blending mode  86
Hard Mix blending mode  86
HDR in Camera Raw  316
Healing Brush tool  44, 309, 392
HEIF format  119
Help, Photoshop  7
hiding

layers  80
selection edges  64–65

HiDPI
graphics export  352
resolution  35

high resolution  35
histogram

Camera Raw  287, 296
Levels adjustment layer  41, 307, 361

History Brush tool  393
History panel  233–239
Home screen  11

Horizontal Type Mask tool  394
Horizontal Type tool  23, 91, 176, 394
hue, adjusting for printing  367
Hue blending mode  86
Hue/Saturation adjustment layers   

17, 161, 208

I
Illustrator. See Adobe Illustrator
importing

audio  277
embedded Smart Objects  341
multiple files from Bridge  221
video  267

InDesign. See Adobe InDesign
Info panel  323, 328
inkjet printers  372
Inner Shadow layer style  179
installing the software  3
interface. See user interface
International Color Consortium 

(ICC)  362
iPad, Apple  55
iPhone, designing for  344
Iris Blur  118–119, 120, 234
Isolate Layers command  85

J
JPEG (Joint Photographic Experts 

Group) file format
Camera Raw and  286, 299, 304
compared to other formats  304
Export As  350
image quality degradation  303
type quality  189
web design  342

K
Kent, Lynette  260
keyboard shortcuts

customizing  250
duplicating  70
list of  396–397

keyframes
appearance of  271
moving to the next or previous  274
using to animate text  270

Kost, Julieanne  2, 7, 60, 155, 180, 
197, 250

L
Large Document Format  304
Lasso tool  390
Lasso tools  54, 65–66
layer comps  104
layer effects

adding  94–99
updating  102

layers
about  76
adding  88–89
aligning  80

Background  78
blending modes  84–85
converting Background to 

regular  338
converting to Background  78
copying  79–81
copying and centering  79, 83
copying and merging  71
copying and pasting  79
copying to other  79
duplicating  84, 331
effects. See layer effects; See 

also layer styles
erasing  81–83
exporting individually  351
flattening  105, 106
generating images from  342
groups  328
hiding and showing  77, 80, 81
linking  87–89
locking  77
masks  149
merging visible  105
opacity  84
overview  76
painting  230
rearranging  82–84
removing pixels from  81–83
renaming  79
resizing  87–89
rotating  87
saving in GIF or JPEG formats  76
selecting  18
showing and hiding  80
styles. See layer styles
thumbnail icons  77
transforming  87
transparency  84–85
type  91

Layers panel
overview  77–78
Quick Mask mode indicator  160
searching within  85

layer styles  385
adding to type  179
applying  92–95, 94–97
in Creative Cloud Libraries  95
Drop Shadow  94, 98, 333, 338
multiple instances of effects  101
overview  92, 94
presets  215
Satin  98
Stroke  96, 334

leading  188
learning resources for Adobe 

Photoshop  6
Learn tutorials  11
Lee, Megan  258
length of video clips, changing  269
Lens Correction filter  129–131
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lens flaws, correcting  129–131
lesson files, accessing  5
Levels adjustment layers  41–42, 124, 306
Libraries, Creative Cloud

Adobe Stock  89
color swatches  89
images  89
layer styles  95
linked Smart Objects  212
mobile apps  212

Libraries panel  108
licensing, Adobe Stock  108
ligatures  191
Lighten blending mode  86
lightening an image  114–115, 124
Lighter Color blending mode  86
Lighting Effects filter  238
Lightroom. See Adobe Lightroom Classic
Lightroom photos online storage  31
Linear Burn blending mode  86
Linear Dodge blending mode  86
Linear Gradient, Adobe Camera 

Raw  295
linear gradients  88–90
Linear Light blending mode  86
Line tool  395
Liquify, Face-Aware filter  116
Liquify filter  224–225
Load Files Into Photoshop Layers 

command  221
loading brushes with color  249
Load Selection command  164
low resolution images

about  35
upscaling  239

Luminosity blending mode  86

M
Mac, differences in work area  13
machine learning  380
Magic Eraser tool  393
Magic Wand tool  54, 57–58, 61–62
Magnetic Lasso tool  54, 67–68
magnification. See Zoom tool

document  14–16
Timeline panel  269

magnifying glass. See Zoom tool
mandalas, painting  257
marching ants. See selection marquee
marquee tools  54
masks  148

creating  149–152
inverting  161
overview  148
refining  153–159
terminology  149
vector  149

Match Font command  192
megapixels  35
Merge Visible command  106

merging
images  132
images into a panorama  122
images with different 

perspectives  141–144
layers  105
multiple Photoshop files  221

mistakes, correcting  25–31
Mixer Brush tool  392

about  244
cleaning the brush  249

mixing colors
with a photograph  251
with Mixer Brush tool  248

mobile devices
designing for, with artboards  345
using with libraries  212

monitor calibration  362
motion blur effects  121
Motion dialog box  270, 273
Motion workspace  267
Move tool  390

Auto-Select option  103
moving selections  60
scissors icon  69
using  26

moving
panels  27
selections  60–61

Multiply blending mode  86
muting audio  278–279

N
navigating

using the Navigator panel  16
with the Zoom tool  13–14

Navigator panel  16
Neural Filters  117, 380, 385

compared to other filters  385
downloading filters  382
output options  384
previewing changes  383
using  381

noise, reducing  48
nondestructive filters  224
notes

deleting  189
Notes panel  187
Note tool  187

Note tool  391
nudging layers  349
nudging selections  63

O
Object Selection tool  61
on-image adjustment tool. See targeted 

adjustment tool
opacity, changing  84–85
opening images in Camera Raw  286
Open Object button (in Camera 

Raw)  301

OpenType font format  174, 191
OpenType SVG  191
options bar

compared to panels  29–30
overview  23–24
reference point icon  345
setting type options in  23

organizing photos  302–303
out-of-gamut color  364–365
output options, Neural Filters  384
output resolution, determining  35
Overlay blending mode  85, 86

P
Paint Bucket tool  393
painting

layers  230
wetness options  246
with the Mixer Brush tool  242–256

painting gallery  258
Paint Symmetry option  257
panels

compared to options bar  29
docking  27
expanding and collapsing  28–29
moving to another group  27
overview  27–28
resizing  28
reveal hidden side panels  27
undocking  27

panning
with the Hand tool  395
with the Navigator panel  16

panoramas
in Adobe Camera Raw  316
in Photoshop  122–125

Pan & Zoom option  270, 275, 275–276
Paper Color option  366
paper, simulating white  366
Paragraph panel  28
paragraph styles  181
paragraph type  176
Paste command  79
Paste in Place command  71
Paste Into command  71, 240
Paste Outside command  71
Paste Profile Mismatch dialog box  238
Paste Without Formatting command  71
pasting layers  79
Patch tool  45, 392
Path Blur  120–121, 121
paths

about  197
adding type to  181–182
closing  199
compared to shapes  205
converting to/from selection  208
drawing  198–203
drawing curved segments  199
drawing straight segments  199
editing  207
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moving  207
saving  199

Path Selection tool  207, 395
Paths panel

using  200
work path  199

patterns
Pattern command  107, 170
Pattern Preview command  107, 168
Patterns panel  215
Pattern Stamp tool  393

patterns, creating  107, 167
Pavlov, Victoria  259
PDF. See Photoshop PDF file format
Pencil tool  197, 392
Pen tool  394. See also paths

as selection tool  198
drawing paths  198–202
keyboard shortcut  197
overview  197–198, 199
setting options  200–201

Perspective Crop tool  390
Perspective Warp command  141
Photomerge  122–125
photo restoration, manual  42–43
Photoshop PDF file format  189, 371
pincushion distortion  129
Pin Light blending mode  86
pixel dimensions  35
pixels

compared to vector graphics  196
defined  10
path tools option  205
resolution and  35

pixels per inch  35
Place Embedded command  178, 

341, 342
placeholders  323
planes, Perspective Warp  142
playhead, in the Timeline panel  272
plug-ins  10
PNG (Portable Network Graphics) file 

format  304, 342
point type

defined  176
distorting  184–185

Polygonal Lasso tool  22, 54
Polygon tool  167, 395
portfolio. See Adobe Portfolio
position, animating in video  274
PostScript fonts  174, 191
ppi (pixels per inch)  35
preferences

Export  351
gamut-warning color  365
History States  239
Product Improvement  388
restoring defaults  5, 10
Units & Rulers  323
Use Graphics Processor  238

user interface lightness  30
preferences, Adobe Camera Raw  287
Preserve Details 2.0 option  239
Preserve Details (Enlargement) 

option  239
Preserve Numbers option  366
presets

in Adobe Camera Raw  287
artboard  344
brush  251–253
Curves panel  114
Gradients panel  97
Lighting Effects  238
shapes  211
Styles panel  215
White Balance (Camera Raw)  290

previewing
colors for printing  365
edits in dialog boxes  49
files in Adobe Bridge  37
fonts in context  177

Print dialog box  373
printing

CMYK model and  362–363
for press  355–377
guidelines  372
identifying out-of-gamut 

color  364–365
for inkjet printers  372
preparing images for  356
proofing images onscreen  365–368

printing inks, simulating onscreen  366
privacy  388
process colors  34, 364
profiles

display (monitor)  362
profiles, Adobe Raw  289, 306
profiles, color

CMYK  370
ICC  362
printer  366

proofing images  365–368
Properties panel  29–30

artboard editing  344
Brightness and Contrast 

adjustment  17
clipping masks  359
Curves adjustment  40
Levels adjustment  307
targeted adjustment tool  50
type settings  177

proxy icon  345
PSB (Large Document Format)  304
PSD (Photoshop) format  286, 304
Pucker tool in the Liquify filter  229
Puppet Warp command  162

Q
quick mask  149
Quick Mask mode  160, 161
Quick Selection tool  54, 59

R
Radial Gradient, in Adobe Camera 

Raw  295
radial symmetry  257
raster images, overview  196
rate images, in Adobe Camera Raw  287
raw profiles  295
recording actions  336–340
Rectangle tool  395
Rectangular Marquee tool  20, 329, 54
red eye, correcting  112–114
Red Eye Removal, Adobe Camera 

Raw  287
Red Eye tool  113–114, 392
Redo command  26
reference point  345
Refine Edge. See Select and Mask
Refine Edge Brush tool  153
rendering video  279
repositioning selections  62
Resize To Fill Canvas option  270
resizing. See also scaling

from center  227
layers  87
panels  28
proportionally  70
video assets  270

resolution
about  35–36
Adobe Stock images  80, 108
best practices  303
bitmap images vs. vector 

graphics  196
Camera Raw  288, 300
Crop tool option  38
defined  34
increasing  239
professional printing  356, 358
screens of high and low  342, 352
sharpening and  49
text  193

responsive design  343
Retina resolution  35, 352
retouching/repairing

removing blemishes  44–45
strategy  34
with the Healing Brush tool  309
with the Spot Healing Brush tool  

44, 309–311
Return To Adobe Photoshop 

command  118
RGB color mode, converting to 

CMYK  364
RGB color model  362, 363, 364–366
right-click menus  20
Rotate View  395
rotating

constraining  66
images  129
layers  87
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rotating (continued)
paths  183
in Puppet Warp  163
selections  66
stylus  245, 252

rounded corners, creating  169
ruler guides  175, 328
rulers  19, 176
Ruler tool  391

S
Sampling Brush tool  137
sampling colors  18, 245
Satin layer style  98
saturation

in Camera Raw  293
in Photoshop  311–312

Saturation blending mode  86
Save for Web (Legacy) command  342. 

See also Export As command
saving documents  18. See also exporting

as Cloud Documents  56
flattening and  105–108
as Photoshop format  18
as Photoshop PDF format  189
as Photoshop PDF  371

scale factors, exporting for Retina/
HiDPI  352

scaling
enlarging  239
proportionally  70

Screen blending mode  86
scrubbing numeric values  23–24
Search command  6
Search icon  11, 12
searching

Adobe Stock  108
within Layers panel  85
within Photoshop  11

Select and Mask command  149
selecting. See also selections

about  54
center point, from  68–69
by color  54
creating from a path  208
high-contrast edges  67–68
layers  18
skin tones  312
a subject automatically  151
text  102

selection marquee  20
selections. See also selecting

circular  69
converting into path  208
copying  71
duplicating  70
elliptical  61–69
feathering  64
freehand  54
geometric  54
hiding edges of  64

inverting  161
marquee  20
moving  60–61, 63, 69–70, 70
rotating  66–67
saving  161
showing edges of  64
softening  64

selection tools  54–55
Select Subject command  151
separations. See color separations
sepia effect, creating  273
shadows, creating  163
shapes

creating your own  213
defined  205
editing  213
presets  209–212

Share an Image button  12
sharpening

in Camera Raw  296–297
in Photoshop  48–49

Sharpen tool  394
sholby (artist)  259
shortcut menus  20
shortcuts. See keyboard shortcuts
shortening video clips  269
Show/Hide Visibility column  81
side by side documents  79
sidecar XMP files  298
Single Column Marquee tool  54
Single Row Marquee tool  54
skewing an object  166
Skin Smoothing  382, 386
skin tones, selecting  312
Sky Replacement command  128
Slice Select tool  391
Slice tool  391
Smart Filters  118, 224–227, 229
Smart Guides  216
Smart Objects

converting layers to  224
editing  119, 226
embedded  341
icon badge  224
linked  212
Smart Filters and  224

Smart Portrait  386
Smart Sharpen filter  48, 337
smooth points  199
Smudge tool  394
snapshots, in Adobe Camera Raw  287
Soft Light blending mode  86
soft-proofing  365–368
special characters  190
spell checking  180
Spin Blur  120
Split at Playhead button  277
Sponge tool  311–312, 394
Spot Healing Brush tool  44–45, 

309–311, 391

Spot Removal tool, in Adobe Camera 
Raw  287

stacking order, changing  82–84
Standard mode  160
star, creating a  167
starting Photoshop  10
status bar  14
Stop Recording button  340
stopwatch icon in Timeline panel  271
Straighten button  38, 126
strobe effect  121
Stroke layer style  96, 334
Structure option  139
Styles panel  215
Style Transfer  387
Super Zoom  386
Surface Blur filter  314
SVG (Scalable Vector Graphics) file 

format  191
swashes  191
Swatches panel  24–25, 25
swatches, selecting  24
symmetry, painting with  257
synchronizing settings in Camera 

Raw  298
system requirements  3

T
targeted adjustment tool  50
teachers, resources for  7
temperature, image color  290
text. See also type

adding  176
animating  270
applying edits  177
creating  23, 91–92
default color  178
moving  92
selecting  102, 177

Texture option  306
thumbnail icons, layer  77
TIFF (Tagged Image File Format)

camera raw images and  
286–287, 304

compared to other formats  303, 304
type quality  189

Tilt-Shift Blur  120
timeline, creating  267
Timeline panel

changing the magnification  269
returning to the first frame  276

Tint
in Black & White adjustment 

layers  50, 273
in white balance (Camera Raw)  290

Toggle Last State command  26, 233
Toggle Reference Point option  345
Tolerance option for the Magic Wand 

tool  58
tone, adjusting  40–41
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tools
Brush tool  20
Content-Aware Move  135, 139
Crop tool  38
Elliptical Marquee  240
Eyedropper  18, 245
Healing Brush tool  44
Horizontal Type tool  23
keyboard shortcuts  197, 396
Lasso tool  65
Magic Wand tool  57, 61
Magnetic Lasso tool  65, 67
Move tool  26
Object Selection tool  45, 54, 61
overview  390–393
Patch tool  45
Polygonal Lasso tool  22, 65
Quick Selection tool  59
Rectangle tool  329
Rectangular Marquee tool  20
selecting hidden  21–22
selection  54–55
Spot Healing Brush tool  44
using  13–19

Tools panel. See also tools
compared to other panels  29–30
double-column view  14
overview  390–393
selecting and using tools from  13–19

tool tips, displaying  14
tracing a photo  204
tracks, in a timeline  267
transforming  87. See also Free 

Transform command
transitions

adding to video  276
changing the length of  277

transparency
adjusting  84–85
blending modes and  86
recognizing (checkerboard)  81

Transparency & Gamut preference  365
TrueType fonts  191
tutorials built into Photoshop  11
type. See also text

aligning  176
clipping mask  175, 178–180
creating  176–177
on a path  181–182
overview  174
resizing  174
setting options  176
swashes  191
tricks  180
true fractions  191
warping  184–185

typefaces. See fonts
formats  174
selecting  176

Typekit. See Adobe Fonts

type layers
creating new  91, 180
selecting contents  180

Type tool  23–24

U
undocking panels  27
Undo command  25
undoing actions

with commands  25–26
with the History panel  233–239

unit of measure  19
Units & Rulers command  19
Units & Rulers preferences  323
upscaling images  239
Use Global Light command  94
user interface

Adobe Camera Raw  288
changing settings for  30
overview  10–13

V
Variable Fonts  191
vector graphics

bitmap images vs.  196
defined  10
overview  196

vector masks  149
version, Photoshop  2
Vertical Type Mask tool  394
Vertical Type tool  394
video

adding audio to  277
adding pan and zoom 

effects  275–276
adding transitions  276–277
exporting  279
groups  268
importing assets for  267
Motion workspace  267
overview  266
rendering  279
resizing assets for  270
using adjustment layers in  272

video card. See graphics hardware
vignetting  129
visibility icon. See eye icon
Vivid Light blending mode  86

W
warping

images with the Liquify filter  224
perspective  141–144
Puppet Warp  162–163
type  184–191

watermark, Adobe Stock  108
Weaver, Gawain  42, 407
web assets, exporting from layers  351
web design

HiDPI  352
responsive  343

Retina  352
workflow  320

Web Edition  5
Webster, Kyle T.  257
wetness options, in painting  246
White Balance tool (in Camera 

Raw)  291–292
white point  293
White Point eyedropper tool  360
Windows, differences in work area  13
work area  10–31
workflow preferences, Adobe Camera 

Raw  287
workflows

color-managed  363–365
compositing  76
organizing photos  302–303
prepress  356, 364
professional photography  302–303
retouching  34
video  262
web design  321

work path  199
workspaces

default  13
Essentials  29, 396
Graphics and Web  175
Motion  267
Painting  245
Workspaces menu  12

X
XMP files  298

Y
YouTube  279

Z
Zoom option in video  273
zoom test, before printing  358
Zoom tool  395. See also magnification

in Adobe Camera Raw  287
shortcuts  155
using  13–16
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