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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book.

1 Go to adobepress.com/IllustratorCIB2022.

2 Sign in or create a new account.

3 Click Submit.

4 Answer the questions as proof of purchase.

5 �e lesson files can be accessed through the Registered Products tab on your Account page.

6 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

� Note: If you encounter 
problems registering your 
product or accessing the 
lesson �les or web edition, go 
to adobepress.com/support 
for assistance.

� Note: If you purchased 
a digital product directly 
from adobepress.com or 
peachpit.com, your product 
will already be registered. 
However, you still need to 
follow the registration steps 
and answer the proof of 
purchase question before 
the Access Bonus Content 
link will appear under the 
product on your Registered 
Products tab.
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A QUICK TOUR OF 
ADOBE ILLUSTRATOR 
(2022 RELEASE)

Lesson overview
In this interactive demonstration of Adobe Illustrator (2022 release)
you’ll get an overview of the main features of the application.

�is lesson will take about 45 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at adobepress.com/IllustratorCIB2022. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

http://adobepress.com/IllustratorCIB2022
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Begin to get comfortable with some of the essential 
features of Adobe Illustrator as you create an 
advertisement.
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Starting the lesson
For the first lesson of this book, you’ll get a quick tour of the most widely used tools 
and features in Adobe Illustrator, offering a sense of the many possibilities. Along 
the way, you’ll create artwork for an art supply advertisement. First, you’ll open the 
final artwork to see what you will create in this lesson.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2 Start Adobe Illustrator.

3 Choose File > Open, or click Open in 
the Home screen that is showing.  
Open the L00_end.ai file in the 
Lessons > Lesson00 folder.

4 Choose View > Fit Artboard In 
Window to see an example of the art 
supply ad you’ll create in this lesson. 
Leave the file open for reference, if 
you’d like.

Creating a new document
In Illustrator, you can start a new document using a series of preset options, 
depending on your needs. In this case, you will save the ad you create for social 
media, so you will choose a preset from the Web presets to start.

1 Choose File > New.

2 In the New Document dialog box, select the Web preset category at the top of 
the dialog box. 

You could choose from a blank 
document preset size to start, but in this 
case, you’ll make the ad a specific size. 
In the Preset Details area on the right, 
change the following:

• Enter a name for the document in the 
blank space under “Preset Details”: 
SocialMedia_ad

• Width: Select the Width value, and type 1080 (pixels).
• Height: Select the Height value, and type 1080 (pixels).

3 Click Create, and a new, blank document opens.

� Note: If you 
have not already 
downloaded the project 
�les for this lesson  
to your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book.

� Note: If �nding the 
preferences �le proves 
di�cult, contact brian@
brianwoodtraining.com  
for assistance.

mailto:brian@brianwoodtraining.com
mailto:brian@brianwoodtraining.com
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4 Choose File > Save As. 

5 If the Cloud Document dialog box opens, click Save On Your Computer to save 
the file on your computer (locally). 

6 In the Save As dialog box set the following options:

• Leave the name as SocialMedia_ad.ai.
• Navigate to the Lessons > Lesson00 folder. 
• Leave Adobe Illustrator (ai) chosen from the Format menu (macOS) or 

Adobe Illustrator (*.AI) chosen from the Save As Type menu (Windows).
• Click Save.

7 In the Illustrator Options dialog box that appears, leave the Illustrator options at 
their default settings, and then click OK.

8 Choose Window > Workspace > Essentials, and then choose Window > 
Workspace > Reset Essentials to reset the workspace.

9 Choose View > Fit Artboard  
In Window.

�e white area you see is called the 
artboard, and it’s where your artwork 
will go. Artboards are like pages in 
Adobe InDesign or physical papers 
on a desk. Your document can have 
multiple artboards, and each can be a 
different size.

� Note: Learn more 
about what a cloud 
document is in Lesson 
1, “Getting to Know the 
Work Area.”

� Note: The �gures in 
this lesson were taken 
using macOS and may 
look slightly di�erent 
from what you see if 
you are using Windows.
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Drawing shapes
Shapes are the cornerstone of Illustrator, and you’ll create many of them in the 
coming lessons. To start your project, you’ll make several shapes that will become a 
marker in the ad.

1 Select the Rectangle tool ( ) in the toolbar on the left. 

2 Move the pointer into the top center of the artboard, and drag to make a small 
rectangle that will become the marker tip. As you drag, you’ll probably see a 
gray measurement label showing the size of the shape. �at is a part of Smart 
Guides, which are turned on by default. When the gray measurement label next 
to the pointer shows a width of around 80 pixels and height of approximately 
110 pixels, release the mouse button.

 

Now you’ll make a copy of the rectangle below it, to make the top part of the 
body of the marker.

3 Choose Edit > Copy, and then choose Edit > Paste In Place to paste a copy on 
top of it. 

4 To move it down, drag the rectangle by 
the solid blue dot in the center. You’ll see 
a vertical magenta alignment guide as you 
drag, telling you the copy is aligned with 
the original. See the figure for how far 
to drag.

5 Below the new rectangle, drag to make a 
much larger rectangle. 

For a reference, the rectangle I made is 280 
pixels wide and about 600 pixels tall. See 
the figure for approximately how big.

6 Press and hold on the Rectangle tool to 
see a menu of tools. Select the Ellipse tool 
from that menu.

� Note: Explore 
how to make and edit 
all kinds of di�erent 
shapes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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7 Press the Shift key and drag to make a perfect circle that fits within the largest 
rectangle. Release the mouse button and then the key.

 

Editing shapes
Most shapes are live, which means you can edit them without switching away 
from the tool you’re drawing with. Next you’ll edit the circle, and then the larger 
rectangle. �e edits you will make will be more exacting.

1 With the circle still selected, drag it from the blue dot in the center so the left 
edge aligns (snaps) to the left edge of the larger rectangle. 

A vertical magenta guide will show when the circle is aligned with the rectangle.

2 To make the circle as wide as the rectangle, pressing the Shift key, drag the point 
on the right side of the box around the circle, to the right. When the pointer snaps 
to the right edge of the rectangle, release the mouse button and then the key.

 

3 With the circle still selected, drag it up 
from the blue dot in the center so the center 
of the circle aligns (snaps) with the top of 
the larger rectangle. 

Magenta guides will show when the circle 
is aligned with the rectangle.

4 Select the Selection tool ( ) in the toolbar 
on the left to edit the other shapes.

� Note: Learn more 
about editing shapes in  
Lesson 3, and Lesson 4, 
“Editing and Combining 
Shapes and Paths.”
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5 Click in the largest rectangle to select it. 
Drag the bottom middle point on the box 
down to make the rectangle taller until you 
see a height of about 670 pixels in the gray 
measurement label next to the pointer. 

6 To move the two smaller rectangles in 
place, click one of the rectangles, and then 
Shift-click the other.

7 Drag them onto the circle, making sure 
they are centered on the circle. A vertical 
magenta guide will show when it is. Use 
the figure as a reference. 

8 Choose File > Save to save the document.

Combine shapes using the Shape Builder tool
�e Shape Builder tool ( ) is used to create more complex shapes by merging and 
removing simpler shapes. Next you’ll merge the circle, larger rectangle, and one of 
the smaller rectangles to make the body of the marker.

1 Starting in an empty area of the artboard, 
drag across the three shapes to select them. 

2 Select the Shape Builder tool ( ) in the 
toolbar on the left. 

3 Move the pointer to roughly where you see 
the pointer in the first part of the following 
figure. Drag through all of the shapes to 
combine them, following the second part 
of the figure for where to drag. Release the 
mouse button, and the shapes are combined.

Now you’ll round a few of the corners on the bottle. To round only a few, you 
need to select certain anchor points using the Direct Selection tool.

� Note: Learn more 
about working with  
the Shape Builder tool 
in Lesson 4.
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�e blue squares on the selected shape are called anchor points. �ey are used 
to control the path’s shape. 

4 Select the Direct Selection tool ( ) in the toolbar.

You will also see a bunch of double circles called corner radius widgets. �ey 
control the roundness of the corners. To round two corners at once, you will 
select the anchor points on just those corners.

5 Drag across the two anchor points you see in the following figure.

6 Drag either double-circle away from the shape to round the corners as much as 
you want.

If you drag far enough, the paths will turn red, telling you that’s as much as you 
can round the corners. 

7 Save the file by choosing File > Save.

Applying and editing color
Applying color to artwork is a great way to express yourself creatively. Shapes you 
create can have a stroke (border) that goes around the edge and can be filled with 
a color. You can apply and edit swatches, which are saved colors that you make or 
that come with each document by default.

1 Select the Selection tool ( ) in the toolbar.

2 Click the small marker tip rectangle to select it.

3 Click the white color box ( ) to the left of the word “Fill” in the Properties 
panel. In the Swatches panel that opens, ensure that the Swatches option ( ) 
is selected at the top. Move the pointer over the color swatches, and a tool tip 
appears, telling you the name of the swatch. Click an orange color with the tool 
tip (“R=247, G=147, B=30”) to change the fill color.

� Note: Learn more 
about paths and anchor 
points in Lesson 7, 
“Drawing with the 
Pen tool.”

� Note: Learn more 
about �ll and stroke in  
Lesson 8, “Using Color 
to Enhance Artwork.”
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While you can use the default swatches, you can also create your own colors 
and save them as swatches to reuse later.

4 To remove the stroke (border) on the 
shape, in the Properties panel, click the 
down arrow for the stroke weight until it 
is gone.

5 Select the marker body shape to change its 
fill color as well.

6 Click the Fill color box ( ) to the left of the word “Fill” in the Properties panel.  
In the Swatches panel, click to apply a lighter orange color to the marker tip. 
Leave the Swatches panel showing. Now you’ll edit that color.

7 Double-click the swatch you applied in the Swatches panel (it has a white 
border around it).

8 In the Swatch Options dialog box, select Preview to see the change to the 
marker body. Drag the G (Green) slider to the right to give the color some 
more yellow and make it a bit lighter. �e swatch is made of red, green, and 
blue colors.

9 Click OK to save the change you made to the swatch. 

10 To remove the stroke (border) on the shape, in the Properties panel, click the 
down arrow for the stroke weight until it is gone.

� Note: Going 
forward, you’ll �nd you 
need to hide panels 
such as the Swatches 
panel before you 
continue. You can 
press the Escape key to 
do this. 
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Transforming artwork
From rotating and scaling to moving, shearing, and reflecting, transforming 
artwork in Illustrator will allow you to create unique and creative projects.

Now you’ll reshape the marker tip, and then make some copies of the whole 
marker, change the color, and rotate them.

1 Click the small marker tip rectangle to select it.

2 Select the Direct Selection tool ( ) in the toolbar and click the upper-left 
corner point on the shape to select it. Release the mouse button, and then drag 
that selected corner point down to give the marker tip a chiseled look.

3 Select the Selection tool ( ) in the toolbar.

4 To deselect everything, choose Select > Deselect.

5 To select both shapes on the artboard, choose Select > All On Active Artboard. 

6 Click the Group button toward the bottom 
of the Properties panel on the right.

Grouping treats the selected objects as one. 
�e next time you want to select both the 
marker tip and the body you can simply 
click one to select them as a group.

7 Choose Edit > Copy and then Edit > Paste to make a copy.

8 Drag the copy to the left, as in the figure.

9 To rotate the copy of the marker, move the 
pointer just off a corner of the box around 
it. When you see curved arrows, drag 
counter clockwise to rotate it a little. 

� Note: If your marker 
is not in the middle 
of the artboard, go 
ahead and drag it into 
the middle.
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With one marker copy in place, you’ll make another copy and flip it so it’s on 
the other side of the original marker.

10 With the marker still selected, make a copy by choosing Edit > Copy. �is time, 
choose Edit > Paste In Place to make a copy right on top of the original.

11 To flip the copy, in the Properties panel, click the Flip Horizontally button ( ).

12 Press the Shift key, and drag the marker to the right of the marker in the middle. 
Release the mouse button and then the key. Leave the marker selected. 

Recoloring artwork
In Illustrator, you can easily recolor artwork using the Recolor Artwork option. 
Next, you’ll recolor the two marker copies.

1 Shift-click the marker on the far left to select both.

2 Click the Recolor button toward the bottom of the Properties panel to open the 
Recolor Artwork dialog box.

You can see the two colors from the bottle—the orange and lighter orange, as 
circles on the color wheel in the middle of the dialog box. Recolor artwork lets 
you change color in selected artwork. Now, you’ll show the swatches that are in 
the document and then change the two orange colors.

3 Choose Document Swatches from the Color 
Library menu at the top of the panel. 

� Note: If you click 
anywhere in the 
document, the Recolor 
Artwork dialog box will 
close. To open it again, 
make sure the markers 
are selected, and then 
click the Recolor button 
in the Properties panel.
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�e color wheel now shows the swatches you saw when editing the fill color of 
artwork in the Properties panel. You can drag the little color circles in the color 
wheel to change the corresponding color in the selected art. But, by default, 
dragging one color circle drags all together.

4 To edit the two colors independently, click the link icon ( ) beneath the color 
wheel to turn it off. It will look like this after you click it: . It’s circled in the 
first part of the following figure.

5 Now, drag each of the orange circles, one at a time, into a different red color to 
change the artwork.

6 Click in an empty are of the document window to hide the Recolor Artwork 
dialog box.

7 To select all of the markers, choose Select > All On Active Artboard.

8 Choose Object > Group to group them all together.

If you need to edit one of the markers, you can always click the Ungroup button 
in the Properties panel to break the markers apart again.

9 Choose Select > Deselect.

10 Choose File > Save.

Creating and editing a gradient
Gradients are two or more colors that gradually blend one into another over a 
distance that you can apply to the fill or stroke of artwork. Next, you’ll up your 
color game and apply a gradient to a banner. �en you will add some text to it.

1 Choose View > Zoom Out so it’s easier to see the edges of the artboard. 

2 Press and hold the mouse button on the Ellipse tool ( ) in the toolbar, and 
select the Rectangle tool ( ) from the menu of tools. 

� Note: Learn more 
about working with 
gradients in Lesson 11, 
“Gradients, Blends,  
and Patterns.”
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3 Starting on the left edge of the artboard, 
drag across to the right edge, making a 
rectangle the width of the artboard and 
with a height of approximately 375 pixels.

4 In the Properties panel, click the Fill color 
box, and select the white-to-black swatch 
with the tool tip “White, Black.”  
Leave the Swatches panel showing.

5 At the bottom of the Swatches panel, click the Gradient Options button to open 
the Gradient panel. An arrow is pointing to the button in the previous figure. 

You can drag the Gradient panel by the title bar at the top to move it around.

6 In the Gradient panel, do the following:

• Click the Fill box to make sure you are 
editing the fill (circled in the figure). 

• Double-click the little black color stop 
( ) on the right side of the gradient 
slider in the Gradient panel (an arrow is 
pointing to it in the figure). 

• Click the Swatches button ( ) in the 
panel that appears. Select a dark blue swatch.

• Double-click the little white color stop 
( ) on the left side of the gradient 
slider in the Gradient panel (an arrow is 
pointing to it in the figure). 

• Select a lighter blue swatch.

�ere are a lot of creative possibilities with 
gradients, from applying gradients to the 
stroke (border) of objects to making color 
transparent (see-through). 

7 Click the X at the top of the Gradient panel to close it.
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Editing strokes
A stroke is the outline (border) of artwork such as shapes and paths. �ere are a 
lot of appearance properties you can change for a stroke, including width, color, 
dashes, and more. In this section, you’ll adjust the stroke of the banner rectangle.

1 With the rectangle still selected, click the word “Stroke” in the Properties panel. 

In the Properties panel, when you click an underlined word, more options 
appear in a panel. 

2 In the Stroke panel, change the 
following options:

• Stroke Weight: 11 pt

• Click Align Stroke To Inside ( ) to 
align the stroke to the inside of the 
rectangle edge.

3 In the Properties panel, click the Stroke 
color box ( ), and select the white swatch.

4 Choose Select > Deselect. 

Creating with the Curvature tool
With the Curvature tool ( ), you can draw and edit smooth, refined paths and 
also straight lines. In this section, you’ll explore the Curvature tool while creating a 
marker scribble.

1 Select the Curvature tool ( ) in the toolbar. Before you start drawing, you’ll 
remove the fill and change the stroke color. 

2 Click the Fill color box ( ) to the left of the word “Fill” in the Properties panel. In 
the Swatches panel, click to apply the None ( ) swatch to remove the fill.

3 Click the Stroke color box ( ) to the left of the word “Stroke” in the Properties 
panel. In the Swatches panel, click to apply an orange swatch.

� Note: Learn more 
about working with 
strokes in Lesson 3.

� Note: Learn more 
about working with 
the Curvature tool in 
Lesson 6, “Using the 
Basic Drawing tools.”
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4 Move the pointer into the middle of the marker tip (see the first part of the 
following figure). Click and release to start drawing a shape. 

5 To make a serpentine shape (like an “s”), move the pointer to the left, and click 
and release (see the second part of the figure). Move the pointer away after 
clicking to see a curving path.

Every time you click, you are creating what is called an anchor point. As 
described earlier, anchor points you add (the circles you see on the path) 
control the shape of the path. 

6 Make a scribble by clicking to the right, to 
the left, and then to the right. See the figure 
for where I clicked. 

7 Press the Esc key to stop drawing. 

With the path selected, next you’ll change 
the order of the artwork and put the path 
behind everything else on the artboard. 

8 Click the Arrange button in the Quick Actions section of the Properties panel. 
Choose Send To Back to stack it behind everything. Leave it selected.

Applying a brush
With brushes, you can decorate paths with patterns, figures, brush strokes, 
textures, or angled strokes. You can also modify the brushes provided with 
Illustrator and create your brushes. Next, you’ll apply a brush to the path you just 
drew to make it look more like a marker scribble.

1 Select the Selection tool ( ) in the toolbar.

2 With the path you drew still selected, choose Window > Brush Libraries > 
Artistic > Artistic_Ink. It’s toward the bottom of the long menu that displays. 

� Note: If the pointers 
you see don’t match the 
�gures, make sure Caps 
Lock is not on.

� Tip: After creating 
the path, you can move 
the pointer over any 
of the anchor points 
on the path—the 
circles—and drag to 
edit the path. 

� Note: Learn more 
about getting creative 
with brushes in Lesson 
12, “Using Brushes to 
Create an Ad.”
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3 Scroll in the Artistic_Ink panel, and click 
the brush named “Marker” to apply it. 

In the panel that opens, you see some 
brushes that come with Illustrator.

4 Change the Stroke Weight in the Properties 
panel to 6 pt by clicking the up arrow to the 
right of the word “Stroke.”

5 Close the Brushes panel by clicking the X in the top corner of the panel.

6 Choose File > Save.

Working with type
Next you’ll add text to the project and make some formatting changes to it. 

1 Select the Type tool ( ) in the toolbar on the left, and click in the large 
rectangle with the gradient fill. Placeholder text will appear with the selected 
placeholder text, “Lorem ipsum.” 

2 Type ART SUPPLIES in capital letters. 

�e text will be small and hard to read 
against the gradient. You’ll remedy  
that next.

3 Select the Selection tool ( ) so the text 
object is selected.

4 Click the Fill color box ( ) in the Properties 
panel. In the Swatches panel, click to 
apply an orange color.

� Note: Learn more 
about working with type 
in Lesson 9, “Adding 
Type to a Project.”
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5 In the Character section of the Properties panel, select the font size, and  
type 73. Press Return or Enter to accept the size change.

6 In the same section of the Properties panel, change the Tracking ( ) value 
by selecting the value in the field and typing 30 (highlighted in the following 
figure). Press Return or Enter to accept the change. Tracking is how you can 
adjust spacing between characters. Leave the text selected.

Warping text
You can create some great design effects by warping text into different shapes using 
envelopes. You can make an envelope out of an object on your artboard, or you can 
use a preset warp shape or a mesh grid as an envelope. 

1 With the Selection tool selected and the text still selected, copy and paste the 
text by choosing Edit > Copy and then Edit > Paste.

2 Drag the two text boxes so they are still within the bounds of the rectangle and 
stacked one on top of the other.

3 Select the Type tool, move the pointer over 
the top text, and triple-click to select it. 
Type CRAFTY.

4 Select the Selection tool ( ) so the 
CRAFTY text object is selected.

5 Change the font size to 190 in the 
Properties panel on the right.

� Note: Learn more 
about warping text in 
Lesson 9.
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6 Choose Object > Envelope Distort > Make With Warp to open the Warp 
Options dialog box. In that dialog box, change the following:

• Style: Arch (not Arc)

• Bend: 20%

7 Click OK. �e text is now in a shape, but is still editable. 

8 With the Selection tool selected, drag the 
curved text and the “ART SUPPLIES” text 
into position.

9 Choose Select > Deselect.

Working with e�ects
Effects alter the appearance of an object without changing the base object. Next 
you’ll apply an effect to a sale sticker you make.

1 Press and hold on the Rectangle tool ( ) 
in the toolbar, and select the Ellipse tool 
( ). Over the top of the banner rectangle, 
Shift-drag to make a circle like the one in 
the figure. Release the mouse button and 
then the key. 

2 Click the Fill color in the Properties panel. 
In the panel that opens, select a color. I 
chose a light blue.

� Tip: To edit the warp 
options again in the 
Warp Options dialog 
box, click the Warp 
Options button in the 
Quick Actions section of 
the Properties panel.

� Note: Learn more 
about e�ects in 
Lesson 13, “Exploring 
Creative Uses of E�ects 
and Graphic Styles.”
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3 In the Properties panel, click the Choose An Effect button ( ), and choose 
Distort & Transform > Zig Zag. 

4 In the Zig Zag dialog box, select Preview to see your changes, if it isn’t already 
selected, and then set the following options:

• Size: 9 px
• Absolute: Selected
• Ridges Per Segment: 9
• Points: Corner

5 Click OK.

Adding more text for practice
Now for a little practice! Try adding some text on top of the circle. You’ll apply 
formatting you’ve already learned and a few more options. Here are the steps:

1 Select the Type tool ( ), and click to add some text. To replace the text, type 
30%, press Enter or Return, and then type OFF.

2 Select the Selection tool ( ) so the text object is selected.

3 Set the following options in the Properties panel:

• Change the fill color to white.
• Change the font size to 60 pt.
• Change the Leading (circled in the figure) to 50. �is changes the distance 

between the lines of text.
• In the Paragraph section of the Properties panel (below the formatting 

options you just set), click Align Center ( ) so the text is center aligned.
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4 Drag the text so it is approximately centered on the circle.

5 Shift-click the blue circle to select the text and the blue circle. 

6 Click the Group button in the Quick 
Actions section of the Properties panel to 
keep them together as a group.

Aligning artwork
Illustrator makes it easy to align or distribute multiple objects relative to each 
other, the artboard, or a key object. In this section, you’ll move artwork into 
position and align some of it to the center of the artboard.

1 With the Selection tool ( ) selected, click to select the group of markers. 

2 To select more content, press the Shift 
key, and click the banner rectangle, 
the “CRAFTY” text, and the “ART 
SUPPLIES” text.

3 Click the Align To Selection menu ( ) in 
the Properties panel to the right of the 
document, and choose Align To Artboard 
from the menu. Any content you apply an 
alignment to will now align to the edges of 
the artboard.

4 Click the Horizontal Align Center button ( ) to align the selected artwork to 
the horizontal center of the artboard.

5 If necessary, drag the marker scribble and 
the sale bug into position.

6 Choose File > Save, and then  
choose File > Close.

� Note: If your circle is 
too small, press the Shift 
key and drag a corner to 
make it larger. Release 
the mouse button and 
then the key.

� Note: Learn more 
about aligning artwork 
in Lesson 2, “Techniques 
for Selecting Artwork.”
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INDEX

NUMBERS
3D and Materials panel, 6, 376
3D effects, 6, 376, 377

A
Adobe Add-ons, 5
Adobe Authorized Training Partners, 5
Adobe community resources, 5
Adobe fonts, 7, 250–253
Adobe Illustrator. See Illustrator
Align to Pixel Grid button, 440, 441, 442
aligning

anchor points, 73
artboards, 146–147
artwork, 27, 439–442
objects, 70–75
to pixel grid, 439–442
strokes, 21, 97
text, 259

alignment guides, 12, 63, 98, 191
Anchor Point tool, 207–208
anchor points

adding, 22, 205, 206
aligning, 73
converting, 195–197, 206–208
deleting, 204–205
editing, 204–206
explained, 63
key, 73, 206
selecting, 63–64, 189
shapes and, 87
size adjustment, 64
smooth vs. corner, 173
undoing, 199

Android export options, 445

AppData folder (Windows), 4
appearance attributes, 360–368

adding multiple, 362–363, 364
applying to layers, 294
copying, 226–227
deleting, 362, 380
description of, 360
editing, 361–362
graphic styles as, 376
reordering, 367–368
text with, 364–367
viewing hidden, 362

Appearance panel, 360–368
attributes edited in, 361–362
effects edited in, 370, 383
formatting options in, 367
multiple attributes added in, 362–367
overview of options in, 360
patterns applied in, 322–323
reordering attribute rows in, 367–368

Application bar, 33
Application frame options, 55
area type

adding to documents, 244–245
Auto Sizing feature, 246
converting point type to, 246
setting options for, 260
vertically aligning, 259

arranging
artboards, 147
documents, 55–56
layer content, 286
objects, 79–80

arrowheads on paths, 182
Art brushes, 339–343, 355

applying existing, 339–340
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creating from existing artwork, 
340–341

editing options for, 341–343
Artboard Editing mode, 141, 142, 143–

145, 147, 165
Artboard Options dialog box, 148, 165
Artboard tool, 141, 143, 144, 145, 146
artboards, 141–149

adding to documents, 141–142
aligning content to, 74–75
arranging and aligning, 146–147
copying between documents, 145–146
creating new, 142–143
deleting, 144–145
editing, 143–145
explained, 11, 31
exporting, 442–443, 447
fitting in window, 31
navigating, 51–53, 57
options for, 148, 149
renaming, 148
reordering, 148–149
resizing, 144, 165
rulers for, 150, 165

Artboards panel, 43, 148–149
artwork

aligning, 27, 439–442
Art brush created from, 340–341
combining vector and raster, 409
creating with Pen tool, 199–203
editing colors in, 16, 231–233
erasing parts of, 122–123
file formats for exporting, 442
fills added to, 362–363
flattening, 296
gradient applied to, 309
grid behind, 92
placing, 107
positioning, 153
recoloring, 18–19, 231–233
rotating, 155
scaling, 154–155, 156
tracing, 103–105
transforming, 17–18, 152–158
viewing, 46–51
warping, 161–164
See also objects

aspect ratio of gradients, 311
Asset Export panel, 444–446, 447
assets

CC library, 397–402
exporting, 444–446, 447

attribute rows
deleting, 362
reordering, 367–368
See also appearance attributes

Auto Sizing feature, 246

B
bitmap images, 30
bleed area, 86
blend objects, 317, 318
Blend Options dialog box, 318, 320
Blend tool, 318, 320
blends, 317–321

creating, 318
examples of, 317
modifying, 319
smooth color, 320–321
spine of, 319
See also gradients

Blob Brush tool, 352–354, 355
drawing with, 352–353
Eraser tool used with, 354
sizing/resizing, 353

bounding box, 62, 152–153
brightness adjustment, 46
Bristle brushes, 350–352

changing options for, 350
grouping paths made with, 352
painting with, 351

brushes, 328–355
applying, 22–23
Art, 339–343
Blob Brush tool, 352–354
Bristle, 350–352
Calligraphic, 331–338
creating new, 340–341, 345–347
editing, 333–334, 341–343, 348–349, 

350
libraries of, 334–335, 344, 350
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Paintbrush tool, 331, 334–337
Pattern, 344–349
previewing changes to, 334
removing strokes made by, 338
size setting for, 350, 353
types of, 331

Brushes panel, 331, 333, 338
bullet character, 246

C
Calligraphic brushes, 331–338

applying to artwork, 332–333
editing options for, 333–334
Paintbrush tool and, 334–337
removing strokes made by, 338

canvas, rotating, 54
Caps Lock key

Join tool and, 181
Knife tool and, 119, 121
Pen tool and, 188
Pencil tool and, 177

cascading documents, 55
center point widget, 87
Character panel, 256
character styles, 262, 273

creating and applying, 265–267
editing, 267

Character Styles panel, 266–267
characters

formatting applied to, 256–257
styles applied to, 262, 265–267

circles, creating/editing, 13, 94–96
Classroom in a Book training series, 1
Clear Filter button, 253
clip groups, 108, 420
clipping masks

applying to images, 419
creating, 295–296, 297
editing, 420–421
explained, 295, 419
releasing, 296
See also masks

clipping paths, 108, 419, 420–421

clipping set, 419
closed paths, 87
Cloud Document dialog box, 11, 32, 437
cloud documents, 7, 32, 418
cloud icon, 428
CMYK color mode, 213, 214, 226
Collect in New Layer option, 295
color groups, 227–228
Color Guide panel, 228–230

applying colors from, 230
using for inspiration, 228–229

color harmonies, 229, 232, 239
color markers, 232–233
Color Mixer panel, 215
color modes, 213, 438
Color panel, 215
Color Picker, 221–223
color stops, 301

freeform gradient, 314–315
Lines mode for applying, 316–317
radial gradient, 310
stroke gradient, 307–308

color swatches, 216–221
applying colors with, 15–16
creating copies of, 217–218
editing, 16, 218–221
global, 216, 218–219, 220, 239
libraries of, 223, 224
non-global, 219–221
saving colors as, 216–217, 223, 239
spot-color, 224

Color �eme Picker, 233
colors, 214–234

applying, 15–16, 214, 230
blending, 320–321
Color Picker for, 221–223
converting between modes, 226
copying with Eyedropper, 226–227
creating custom, 215
editing, 16, 18–19, 231–233
gradient, 307–308, 310
grouping, 227–228

brushes (continued)
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guidance for choosing, 228–229
layer, 279, 297
naming, 216
sampling, 233–234
spot, 223, 224–225
swatches for, 216–221
text or type, 255
tints of, 225–226, 239

columns, text, 260
combining shapes, 126–132

Pathfinder effects for, 130–132
Shape Builder tool for, 127–129

Comments panel, 6
compound paths, 124–125
constraining handles, 201
Content Aware feature, 412
context-sensitive menus, 45
Control panel, 43, 439
converting

anchor points, 180, 195–197, 206–208
colors between modes, 226
point type to area type, 246

convert-point icon, 196, 198, 201, 202
copying

appearance attributes, 226–227
artboards between documents, 

145–146
corner points, 173, 188

converting between smooth and, 
195–197, 206–208, 209

creating with Curvature tool, 173–174
smooth points distinguished from, 

173, 209
corner radius widgets, 15
Create New Layer button, 279, 291
Create New Style button, 263, 264
Create Report option, 436
Creative Cloud desktop application, 250
Creative Cloud Libraries, 397–402

adding assets to, 397–399
toggling the display in, 398
updating assets in, 401–402
using assets in, 400
See also libraries

cropping images, 412–414
Curvature tool, 21–22, 169–174

creating corners with, 173–174, 183
drawing paths with, 169–171
editing paths with, 172–173

curves
combining straight lines and, 197–198
Pen tool for drawing, 192–195, 209

cutting shapes
Knife tool for, 118–121
Scissors tool for, 115–116

D
dashed lines, 175–176
default preferences, 4–5
Delete Selection icon, 380
deleting

anchor points, 204–205
appearance attributes, 362, 380
artboards, 144–145
preferences file, 4
shapes, 127, 128
width points, 134
workspaces, 43
See also removing

deselecting paths, 194, 203
Direct Selection tool, 63–64, 65, 189, 194, 

209, 420, 441
direction handles, 187, 192, 194, 200–

202, 207
direction lines, 187, 192, 193, 196
direction points, 187, 192, 194
Discover panel, 7
distorting artwork, 161
distributing objects, 72
docking

panels, 40–41
toolbar, 36

Document Setup dialog box, 86
Document window, 33, 55
documents

adding artboards to, 141–142
arranging, 55–56
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documents (continued)
categories for, 84, 111
cloud, 7, 32, 418
copying artboards between, 145–146
creating, 10–11, 84–86
cycling between, 55
groups of, 55
panning in, 50
saving, 11

Draw Behind mode, 107, 109
Draw Inside mode, 107–108, 111
Draw Normal mode, 106, 109
drawing

Blob Brush tool for, 352–353
Curvature tool for, 21–22, 169–171
curves, 192–195, 209
lines, 102–103, 178–179, 187–188
modes for, 106–109
Paintbrush tool for, 334–335
paths, 169–171, 177–178
Pen tool for, 187–188, 190–195
Pencil tool for, 177–179
shapes, 12–13

Drop Shadow effect, 294, 369–370
drop zone, 36
duplicating

layer content, 291–292
linked files, 436

dX and dY measurements, 64
dynamic symbols, 391, 405

E
Edit Artboards button, 141
Edit Toolbar option, 36, 37
editing

anchor points, 204–206
appearance attributes, 361–362
artboards, 143–145
brushes, 333–334, 341–343, 348–349, 

350
character styles, 267
circles, 95–96
clipping masks, 420–421
color swatches, 16, 218–221

colors in artwork, 16, 18–19, 231–233
Curvature tool for, 172–173
effects, 370
ellipses, 93–94
envelope warp, 271
Eraser tool for, 122–123, 354
global, 403–404
gradients, 20, 302–303, 307–308
groups in Isolation mode, 77–78
inside content, 108–109
mirror repeats, 160–161
opacity masks, 425–427
paragraph styles, 265
paths, 172–173, 189–190, 204, 

336–337
patterns, 326
polygons, 98–99
rectangles, 88–90
shapes, 13–14, 115–125
strokes, 21, 96–97
symbols, 390, 391
text, 372

educator resources, 5
Effect menu, 368, 369, 375
effects, 25–26, 368–376

3D effects, 376
applying, 369–370, 372–376, 383
Drop Shadow effect, 294, 369–370
editing in Appearance panel, 370
Offset Path effect, 373
Photoshop effects, 368, 375–376
scaling, 154, 165, 381–382
targeting layers with, 294
temporarily disabling, 372
text styling with, 371
Transform effect, 374
vector vs. raster, 368
Warp effect, 371
Zig Zag effect, 26

Ellipse tool, 12, 25, 93, 94
ellipses, creating/editing, 93–94
embedded images, 410, 429, 431
endpoints, 87, 117
envelope warp, 270–271
Eraser tool
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Blob Brush tool and, 354
erasing parts of artwork with, 

122–123
setting the size of, 354
straight line erasures using, 123, 137

Escape key, 16, 37, 72, 133, 194
Essentials workspace, 31, 43, 44, 277
Export for Screens dialog box, 443, 444, 

446, 447
exporting, 442–446, 447

artboards, 442–443
assets, 444–446
file formats for, 442, 447

eye icon, 204, 285, 290, 363, 423
Eyedropper tool

color sampling with, 233–234
copying appearance attributes with, 

226–227
text formatting sampled with, 

261–262

F
Fidelity slider, 177
files

creating PDF, 437
Illustrator preferences, 4–5
importing plain-text, 247
info about lesson, 2, 3
opening, 31
packaging, 436

Fill color option, 16
fills

adding multiple, 362–363, 364
color of, 16, 214
gradient, 301, 302, 304–306
text, 364–365

Filter Fonts icon, 251
Filter Gallery dialog box, 375–376
finding content, 280–282
Fit Artboard In Window view, 110
flattening artwork, 296
flipping content, 18, 136, 412
folder icon, 436, 443
fonts

activating, 7, 140, 212, 250–252
applying to text, 252–253
fixing missing, 253, 276
sizing/resizing, 254–255
used in this book, 2
See also text

formatting
sampling with Eyedropper tool, 

261–262
type or text, 250–259, 261–262

Free Transform tool, 158
freeform gradients, 301

applying, 314–315
editing in Points mode, 315–316

free-form paths, 169, 177

G
Global Edit, 403–404
global rulers, 150, 165
global swatches, 216, 218–219, 220, 239
glyphs

using snapping with, 259
video on working with, 258

Glyphs panel, 258
Go To Link button, 428, 435
GPU performance, 49
GPU Preview mode, 51, 70, 285
gradient annotator, 305, 310
Gradient panel, 20, 301, 302–303, 306, 

311, 313
gradient slider, 301, 302, 305, 308, 310
Gradient tool, 301, 305–306, 310, 312–

313, 314
gradients, 19–20, 301–317

adjusting, 304–306, 310–312
applying to multiple objects, 312–313
artwork utilizing, 309
aspect ratio of, 311
color stops in, 301, 307–308, 310, 

314–315, 316–317
editing, 20, 302–303, 307–308
explained, 301, 327
fill, 301, 302, 304–306
freeform, 301, 314–316
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gradients (continued)
linear, 301, 304–306
opacity mask, 426–427
radial, 301, 309–312
resizing, 311
rotating, 305
saving, 303–304
stroke, 306–308
transparency added to, 313–314
See also blends

Grain effect, 375–376
graphic styles, 376–381

adding multiple, 381
applying, 377, 378, 381
creating new, 378
explanation of, 376
layers and, 380–381, 383
libraries of, 377
text and, 378
updating, 379–380

Graphic Styles panel, 376, 377, 378, 379, 
380

grid
artwork, 92
pixel, 438, 439–442

grid repeats, 158, 161
Group Selection tool, 34, 78, 81
groups

clip, 108, 420
color, 227–228
document, 55
isolated, 77–78
Live Paint, 235–238
nested, 78–79
object, 17, 75–79, 282
panel, 39
path, 352
renaming, 282
rotating, 110
shape, 110

guides
alignment, 12, 63, 98, 191
creating, 150–151
Smart, 62, 98

H
Hand tool, 50, 141, 193, 330
handles

constraining, 201
direction, 187, 192, 194, 200–202, 207
width point, 134

harmony rules, 229
HEIF format files, 7
Help resources, 5
hiding

bounding box, 152
layers, 289–290
objects, 66–67, 81
panels, 42, 72

horizontal alignment, 27, 70, 71, 74

I
Illustrator

installing, 2
native format, 85
new features, 6–7
preferences file, 4–5
resources, 5

Illustrator Options dialog box, 11, 86, 403
Image Trace feature, 103–105
images

combining with artwork, 409
creating Art brushes from, 340–341
cropping, 412–414
embedded, 410, 429
fixing missing, 435
linked, 410, 428–430, 435
masking, 419–427
Photoshop, 414–416, 418
placing, 409–411, 414–418
replacing, 430, 431
tracing, 103–105
transforming, 411–412

importing
Photoshop images, 414–416
text, 247

installing Illustrator, 2
instances, symbol, 387, 388–389, 393–394
iOS export options, 445
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Isolation mode, 77–78, 81, 108, 271, 420, 
422

J
Join command, 117, 180
Join tool, 117, 180–181, 183
joining paths, 117–118, 180–181

K
key anchor points, 73, 206
key objects, 71
keyboard shortcuts

displayed in tool tips, 34
Fit Artboard in Window, 47
Hand tool, 50
Layers panel, 296
modifying on macOS, 49
resizing brushes, 353
zooming in/out, 46

Knife tool, 118–121, 137

L
layer comps, 415
Layer Options dialog box, 279
layers, 274–297

appearance attributes applied to, 294
arranging content on, 286
clipping masks for, 295–296, 297
colors for, 279, 297
creating new, 278–279
duplicating content of, 291–292
effects applied to, 294
explanation of, 277
finding content on, 280–282
flattening, 296
graphic styles applied to, 380–381, 

383
hiding, 289–290
locking, 290
moving content between, 283–284
naming/renaming, 278, 279
pasting, 292–293, 297
Photoshop files with, 416
reordering, 287–288, 297
sublayers and, 280
symbol, 396

viewing, 285–286
Layers panel

eye icon, 204, 285, 290, 423
features overview, 277
finding content in, 280–282
keyboard shortcuts, 296
opening, 278
target icon, 294, 380

leading, text, 256
lesson files, 2, 3
libraries

brush, 334–335, 344, 350
graphic style, 377
swatch, 223, 224
symbol, 387, 388
See also Creative Cloud Libraries

Libraries panel, 397–399, 400, 401
Library folder (macOS), 4
Line Segment tool, 102
linear gradients, 301

adjusting, 304–306
applying to fills, 302
applying to strokes, 306

lines
creating/editing, 102–103
drawing dashed, 175–176
Pen tool for drawing, 187–188
Pencil tool for drawing, 178–179
rotating, 102, 175–176
See also straight lines

Lines mode, 316–317
Link Harmony Colors icon, 232
link icon, 19, 427, 435
linked images, 410, 428–430

embedded images vs., 410, 429, 431
finding information about, 428
fixing missing, 435
replacing, 430, 431

links
image, 410, 428–430, 435
Library asset, 401
opacity mask, 427
symbol, 387, 393–394
text, 248
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Links panel, 401, 412, 428, 429, 430, 435
Live Corners widget, 90, 91–92, 99
Live Paint Bucket tool, 235, 236–237
Live Paint groups, 235–238, 239

creating, 235
modifying, 238
painting objects in, 236–237

Live Shapes, 13, 88, 111
Locate Object button, 281, 416, 419, 422
locking

layers, 290
objects, 66

M
macOS commands, 2
magenta alignment guides, 12, 63, 98, 191
magnification level, 46
Make Mask button, 425
Make Pixel Perfect option, 441
marquee selections, 65
Mask button, 419
masks, 419–427, 431

applying to images, 419
editing clipping, 420–421
opacity, 424–427
shape, 421–422
text, 422–424
See also clipping masks

measurement label, 87, 98
measurement units, 151, 154
merging

layer content, 295
shapes, 14–15
swatches, 146

mirror repeats, 158–161
applying, 158–160
editing, 160–161

Missing Fonts dialog box, 140, 212, 276, 
300, 358, 397

Mop brush, 350, 351, 352
Move dialog box, 157

N
naming/renaming

artboards, 148
colors, 216
groups, 282
layers, 278, 279

native format, 85
Navigator panel, 50
nested groups, 78–79
New Artboard button, 142
New Brush dialog box, 340, 346
New Document dialog box, 10, 84–85
New Swatch dialog box, 216, 217, 223
Next artboard button, 70, 148
non-global swatches, 219–221

O
objects

aligning, 70–75
arranging, 79–80
blended, 317–321
coloring, 214
distributing, 72
gradients applied to, 312–313
grouping, 17, 75–79, 282
hiding, 66–67, 81
key, 71
locating, 281
locking, 66
painting, 235, 236–237
repeat, 158–161
rotating, 155
scaling, 154–155
selecting, 61–70
shearing, 156–157
similar, 68–69
stacking order of, 79, 280, 287
text or type, 244, 246
unlocking, 67–68, 147
See also artwork

Offset Path effect, 373
online content, 2–3
opacity

appearance attribute, 365
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gradient, 313
pattern, 323

opacity masks, 424–427
creating, 424–425, 431
disabling/enabling, 425
editing, 425–427

open paths, 87, 102, 269
ordering/reordering

appearance attributes, 367–368
artboards, 148–149
layers, 287–288, 297
objects, 79
symbols, 392

Outline mode
selecting in, 69–70
viewing artwork in, 50–51, 285, 290

outlines
stroke, 121, 137
text, 272, 273

overflow text, 248, 273
overset text icon, 264

P
Package dialog box, 436
packaging files, 436, 447
Paintbrush tool, 331, 334–337

drawing with, 334–335, 355
editing paths with, 336–337, 355
setting options for, 337

painting objects, 235, 236–237
See also Live Paint groups

panels, 33, 39–41
groups of, 39
hiding/showing, 42
menu options in, 44–45
moving and docking, 40–41
working with, 39–40
See also specific panels

panning documents, 50
PANTONE color system, 223, 224
Paragraph panel, 257–258
paragraph styles, 262, 273

creating and applying, 262–263

editing, 265
practicing with, 264

Paragraph Styles panel, 263, 264, 265
paragraphs

changing formatting for, 257–258
styles applied to, 262–265

Paste in Place option, 12, 18
Paste Remembers Layers option, 292–

293, 297
pasting layers, 292–293, 297
Pathfinder effects, 130–132, 137
Pathfinder panel, 130, 131
paths

arrowheads on, 182
clipping, 108, 419, 420–421
closed, 87
compound, 124–125
curved, 192–193
deselecting, 194, 203
drawing, 169–171, 177–178
editing, 172–173, 189–190, 204, 

336–337
explained, 63
free-form, 169, 177
grouping, 352
joining, 117–118, 180–181
open, 87, 102, 269
reshaping, 133
selecting, 189
simplifying, 105
text on, 269–270

Pattern brushes, 344–349
applying, 344–345, 347–348
corners for, 345, 347
creating, 345–347
editing, 348–349

Pattern Editing mode, 323–324, 325, 326
Pattern Options panel, 324, 325
pattern tile, 324
patterns, 322–326

applying, 322–323, 325–326
creating your own, 323–325
editing, 326
saving a copy of, 325
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patterns (continued) 
swatches for, 322, 325, 346, 348
tiling of, 324–325, 346–347, 349

PDF file creation, 437
Pen tool, 186–203

artwork created with, 199–203
curves drawn with, 192–195, 209
overview on using, 186–187
straight lines drawn with, 187–188, 

190–191, 209
Pencil tool, 177–179

paths drawn with, 177–178, 183
setting options for, 177, 183
straight lines drawn with, 178–179

Photoshop effects, 368, 375–376, 383
Photoshop images

cloud documents as, 7, 418
placing in documents, 414–416
See also images

Photoshop Import Options dialog box, 
415, 416

pie widget, 95
pins

adding, 161–163
rotating, 163–164

pixel-aligned property, 438
pixel grid, 438

aligning artwork to, 439–442, 447
turning off, 439

Pixel Preview, 51, 438
Place dialog box, 410, 414, 415, 417
placeholder text, 243, 244, 269
placing images, 409–411

cloud documents, 418
multiple images, 417–418
Photoshop documents, 414–416

point type
adding to documents, 243–244
converting to area type, 246

points
corner, 173–174
direction, 187, 192, 194
smooth, 173, 192
width, 134–135
See also anchor points

Points mode, 315–316
Polygon tool, 97, 98
polygons

creating, 97–98
editing, 98–99

positioning artwork, 153
PPI (pixels per inch), 412, 413
preferences file, 4–5, 31
presets

Adobe PDF, 437
text warp, 270–271

previews
brush edit, 334
modes for viewing, 50–51
Pen tool, 188, 192
Pixel Preview, 51, 438

Previous artboard button, 74, 148
process color inks, 223
profiles, variable-width, 135
Properties panel

overview on working with, 38–39
positioning artwork using, 153
scaling artwork using, 154, 382

Puppet Warp tool, 161–164, 165

R
radial gradients, 301

adjusting, 310–312
applying to artwork, 309
editing colors in, 310

radial repeats, 158, 161
raster effects, 368, 375–376
raster images, 30

combining with vector artwork, 409
creating Art brushes from, 340–341
tracing and converting, 103–105, 111
See also images

Rearrange All Artboards dialog box, 147
Recolor Artwork dialog box, 18–19, 

231–234, 239
editing colors with, 18–19, 231–233
sampling colors with, 233–234

Rectangle tool, 12, 25, 87, 424, 439–440
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rectangles, 87–92
creating, 87–88
editing, 88–90
rounding corners of, 90–92

Relink button, 430, 435
Remove Brush Stroke button, 338
removing

assets from Asset Export panel, 444
brush strokes from artwork, 338
color stops from gradients, 308
See also deleting

renaming. See naming/renaming
reordering. See ordering/reordering
repeats, 158–161

grid and radial, 158, 161
mirror, 158–161

replacing
images, 430, 431
symbols, 395–396

Reset Essentials command, 31, 43, 44
Reshape tool, 133
reshaping

paths, 133
type objects, 261

resizing. See sizing/resizing
resolution, 412, 413
resources, Illustrator, 5
Reverse Gradient button, 310
RGB color mode, 213, 226, 438
Rotate tool, 155, 175, 235
Rotate View tool, 54, 57
rotating

canvas, 54
gradients, 305
groups, 110
lines, 102, 175–176
objects, 155
pins, 163–164
shapes, 88, 98, 101

rubber band, 188
ruler origin, 150, 152, 165
rulers

artboard vs. global, 150, 165
working with guides and, 150–152

S
sampling

appearance attributes, 226
colors, 233–234
text formatting, 261–262

Save a Copy option, 325
saving

colors as swatches, 216–217, 223
documents, 11
gradients, 303–304
patterns, 325
PDF files, 437
preferences file, 4
selections, 69, 81
workspaces, 43–44

Scale Strokes & Effects option, 154, 165
scaling

effects, 154, 165, 381–382
objects, 154–155, 156
strokes, 154, 165, 381–382
user interface, 42
See also sizing/resizing

Scissors tool, 115–116, 137
scrubbing across paths, 181
segments, path, 63, 173, 187
selected-art indicator, 283, 291
selecting

anchor points, 63–64, 189
objects, 61–70
paths, 189
similar text, 7

selection indicator, 38, 281, 288
Selection tool, 61–63, 65, 81, 264, 271, 

396, 439
selections

bounding box of, 62
marquee, 65
Outline mode, 69–70
saving, 69, 81
similar object, 68–69
tools for making, 61–64
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Shape Builder tool, 14–15, 127–129, 137, 
176

shape modes, 131–132, 137
Shaper tool, 37
shapes, 87–103

circles, 94–96
combining, 14–15, 126–132
creating, 12–13, 126
deleting, 127, 128
editing, 13–14, 115–125
ellipses, 93–94
explanation of, 87
grouping, 110
lines and, 102–103
Live, 13, 88, 111
masking with, 421–422
polygons, 97–99
rectangles, 87–92
rotating, 88, 98, 101
stars, 100–101
strokes edited for, 96–97
widgets for, 87, 90, 91–92, 99

shared assets, 6, 397
Shear tool, 157
shearing objects, 156–157
shortcuts. See keyboard shortcuts
Show Activated Fonts button, 252
Show All Layers command, 290
Simplify command, 105–106
sizing/resizing

artboards, 144, 165
brushes, 350, 353
fonts, 254–255
gradients, 311
See also scaling

Smart Guides
components of, 87, 191
explanation of, 62, 98
turning off/on, 97, 98, 190, 191, 394

smooth color blends, 320–321
smooth points, 173, 192

converting between corner and, 195–
197, 206–208, 209

corner points distinguished from, 173, 
209

Snap To Grid option, 92
Snap To Pixel option, 439
spine of a blend, 319
spot colors, 223, 224–225
stacking order, 79, 280, 287
Star tool, 100, 101
stars, creating/editing, 100–101
static symbols, 389
Status bar, 33, 53
straight lines

combining curves and, 197–198
erasing in, 123, 137
Pen tool for drawing, 187–188, 209
Pencil tool for drawing, 178–179
See also lines

Stroke panel, 21, 97, 175, 182
strokes

aligning, 21, 97
color of, 21, 97, 214
dashed line, 175–176
editing, 21, 96–97
gradients on, 306–308
outlining, 121, 137
scaling, 154, 165, 381–382
text, 366–367
variable-width, 7, 134–135

styles
character, 262, 265–267
graphic, 376–381
paragraph, 262–265

sublayers, 280
Substance materials, 6
Swatch Conflict dialog box, 146
Swatch Options dialog box, 16, 218, 220
swatches

color, 15–16, 216–221
gradient, 303–304
pattern, 322, 325, 346, 348

Swatches panel, 16, 216–217, 220, 222, 
224, 304

Symbol Options dialog box, 391, 392, 393
Symbol Scruncher tool, 395
symbol sets, 395
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Symbol Sprayer tool, 395
symbolism tools, 395
symbols, 387–396

adding default, 387–389
benefits of using, 405
breaking links to, 393–394
creating, 392–393
dynamic, 391
editing, 390, 391
explanation of, 387
instances of, 387, 388–389, 393–394
layers for, 396
libraries of, 387, 388
reordering, 392
replacing, 395–396
tools for working with, 395
viewing names of, 388

Symbols panel, 387, 388–389, 392

T
target icon, 294, 380
text, 23–24, 240–273

adding, 23, 26, 243–245
aligning, 259
area type as, 244–245
Auto Sizing feature, 246
character formatting, 256–257
color applied to, 255
converting between types of, 246
creating columns of, 260
editing with effects, 372
fills added to, 364–365
fonts used for, 250–255
graphic styles applied to, 378
importing from files, 247
library assets as, 400
masking objects with, 422–424
outlines created from, 272
paragraph formatting, 257–258
path-based, 269–270
placeholder, 243, 244, 269
point type as, 243–244
sampling attributes of, 261–262
selecting similar, 7
strokes added to, 366
styles applied to, 262–267

threading, 248–249
warping, 24–25, 270–271, 371
wrapping, 268
See also fonts; type objects

Text Import Options dialog box, 247
threading text, 248–249, 273
tiling

document, 55–56
pattern, 324–325, 346–347, 349

tints, color, 225–226, 239
tool tips, 34
toolbar, 33, 34–37

appearance of, 214
docking, 36
extra tools in, 36–37
resizing and floating, 35
selecting tools in, 34

tools
finding extra, 36–37
selecting hidden, 34
See also specific tools

traced artwork, 103–106
cleaning up, 105–106
creating, 103–105

Transform Each dialog box, 156
Transform effect, 374
Transform panel, 91
transforming artwork, 17–18, 152–158

bounding box for, 152–153
Free Transform tool for, 158
menu commands for, 157–158
placing images and, 411–412
positioning objects, 153
rotating objects, 155
scaling objects, 154–155, 156
shearing objects, 156–157

transparency
gradient, 313–314
pattern, 323
spot colors and, 225

Transparency panel, 323, 365, 424, 
425–427

tutorials, Illustrator, 5
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type objects, 244
converting between, 246
reshaping, 261
See also text

Type tool, 23, 243, 244, 250, 257, 271, 273

U
unembedding images, 429
Unite button, 131
unlocking

layers, 292, 295
objects, 67–68, 147

Update Link button, 401
updating

graphic styles, 379–380
Library assets, 401–402
symbol instances, 390

user interface
brightness adjustment, 46
scaling, 42

V
variable-width strokes, 7, 134–135
vector effects, 368
vector graphics, 30, 409
vertical alignment, 73, 74, 146, 147, 259
vertical distribution, 72
videos

on 3D effects, 376
on area type auto sizing, 246
on fixing missing fonts, 253
on Free Transform tool, 158
on glyph snapping, 259
on Glyphs panel, 258
on grid and radial repeats, 161
on panning documents, 50
on ruler origin, 152

viewing artwork, 46–51
modes for, 50–51
panning for, 50
rotating the canvas for, 54
view commands for, 46–47
Zoom tool for, 48–49

W
Warp effect, 371
Warp Options dialog box, 270, 371
warping artwork, 161–164
warping text, 24–25

envelope warp for, 270–271
Warp effect for, 371

Web Edition of book, 3
web-based resources, 5
WebP format files, 7
weight, stroke, 97, 136
widgets

center point, 87
corner radius, 15
Live Corners, 90, 91–92, 99
pie, 95

width, stroke, 7, 134–135
Width Point Edit dialog box, 134, 135
width points, 134–135
Width tool, 134–135
Windows commands, 2
workspaces, 33–45

overview of, 33
panel features in, 39–41, 44–45
Properties panel in, 38–39
resetting, 11, 31, 44
saving, 43–44
switching, 42–43
toolbar in, 34–37

wrapping text, 268

Z
Zig Zag effect, 26
Zoom tool, 48–49
zooming in/out, 46, 48–49
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